Ir ao conteúdo
  • Cadastre-se
scoobyoob

Placa de vídeo queimada

Recommended Posts

bom meu pc é um i5 760, mobo h55m-le da asrock, 4gb de ram corsair vegeance, hd 320, fonte 700w ocz sxs2... a placa de video ta com artefatos, pelo que vi n compensa o concerto, é uma gtx 460 da evga (aconteceu depois de instalar um dos novos drivers da nvidia).

minha duvida é, como eu ligo o pc na onboard, ja tentei procura na bios alguma opção pra desabilita o video offboard... pois quando ligo diretamente na onboard, tanto com a placa de video ligada ou desligada, não sai video algum

na placa mãe tem entrada vga, só que não sei se ela que ta com algum defeito ou é algo relacionado ao processador...

se alguem souber e puder me ajudar :)

*o pc só liga em modo seguro, quando ligo em modo normal da tela azul

Compartilhar este post


Link para o post
Compartilhar em outros sites

Embora sua placa mãe tenha conector para vídeo vga e também DVI-D, o vídeo gerado seria através do processador Intel, seu processador Core i5-760, não possui vídeo integrado portanto, se colocar um conector do monitor no conector vga ou dvi-d da placa mãe, não vai gerar vídeo.

Você tem duas opções, adquirir outra placa de vídeo offboard, ou adquirir um processador com vídeo integrado da Intel, por exemplo: Um Intel® Core™ i5-680, que já vem com vídeo integrado.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

meu medo era que uma das minha teorias tivessem certa :(

mas e sera que minha placa de video realmente ta estragada? eu n tenho outro pc aqui pra testa...

quando da tela azul inicializando em modo normal da erro em "nvlddmkm.sys, que pelo que pesquisei é um dos principais arquivos do driver da nvidia... será que não teria algum jeito de troca só esse arquivo pra que o pc ao menos ligue em modo normal?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você pode ter imagem satisfatória no modo VGA, ao clicar o botão ligar no PC, tecle F8 e escolha a opção VGA, veja se inicializa normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Você pode ter imagem satisfatória no modo VGA, ao clicar o botão ligar no PC, tecle F8 e escolha a opção VGA, veja se inicializa normalmente.

n achei essa opção, tinha "habilitar video em baixa resolução 800x624" que da tela azul também... tentei a opção de inicializar na ultima configuração valida, abriu mas fico com os mesmos artefatos e trava um pouco... muito mais do que em modo seguro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Teste sua gtx 460 da evga em outro computador, se tiver possibilidade pois, é quase certo o defeito em sua placa de vídeo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×