Ir ao conteúdo
  • Cadastre-se
NapalmDev

Placa de vídeo só funciona no PCI-E 4x e não no 16x

Recommended Posts

Olá pessoal, boa tarde!

Montei um pc com a seguinte configuração:

Placa de vídeo VGA EVGA GeForce GTX770 SuperClocked w/ ACX Cooling 2GB DDR5 256-Bit PCI-Express 3.0 SLI - 02G-P4-2774-KR

HD Seagate SATA III Barracuda 7200 1TB ST1000DM003

Processador Intel Core i5-4430 3.0Ghz, 6MB, LGA 1150 c/ Intel HD Graphics (4ª Geração)

2X Memória Corsair 4096 MB (4GB) 1333MHZ DDR3 - CMV4GX3M1A1333C9

MB GigaByte p/ Intel GA-B85M-D3H - LGA 1150 SATA 6Gb/s USB 3.0 Micro ATX Box

fonte Aerocool E85M – 550 https://www.clubedohardware.com.br/artigos/Teste-da-Fonte-de-Alimentacao-Aerocool-E85M-550/2040/10

Quando coloco minha placa de vídeo no PCI-E 4x ele funciona sem problemas, quando coloco no 16x a imagem não aparece no monitor. Fiz o mesmo teste com uma geforce 275 antiga, ela também só pegou na PCI-E 4X. Alguém tem alguma ideia do que pode ser?

Uma observação é que quando coloco ambas as placas no slot 16x elas ficam com cooler ligado normalmente, somente não jogam imagem na tela. Estou achando que minha placa mãe veio com o slot pci-e 16x zuado. Alguma ideia?

Qualquer ajuda será bem vinda, obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se está na garantia, tente trocar. Resetou o Bios e tentou de novo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×