Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
geisontc

[Resolvido] Temperatura alta no H60

Recommended Posts

boa tarde rapaziada, to com uma dor de cabeça aqi, espero q vocês possam me ajudar.

seguinte,ja fazia quase um ano q nao jogava nada no pc e se nao me engano nem formatar o pc nao formatava, então quando resolvi começar a jogar alguns jogos q ja estavam se acumulando aqi no pc, notei q a temperatura do precessador estava super alta entre 75cº sem fazer nada no pc e passava dos 100cº quando entrava em algum jogo, então o q fiz, dei uma super limpada dentro do gabinete troquei pasta termica e formatei o pc, so que o problema nao resolveu, a temperatura continua super alta.

sem fazer nada no pc apenas navegador aberto a temperatura esta assim

DIpXBdE.png

as vezes do nada ele sobe mais um pouco

131201050331318045.png

e quando abro algum jogo a temperatura decola

CbfNY7v.jpg

nem da pra pensar em jogar,os jogos ficam travando o sistema fica lento dai tenho q desligar o pc e esperar dar uma resfriada.

minha configuração em imagens pra facilitar a ajuda do pessoal

q1iPibQ.png

nZATbod.png

5xhI1xX.png

gvWjuic.png

YjU7Mbb.png

iXBP5Ul.png

ps: to usando um water cooler coirsair h60, troquei a pasta termica como eu falei antes, mas como nao achei em loja nenhuma de informatica, me obriguei a comprar uma numa loja de eletronica, diz o vendedor q é uma marca boa de pasta termica (implastec), mas ela é de cor branca.:/

se possivel alguem puder me orientar na formna correta de refrigeração ficaria grato, qual a maneira correta do fan desse h60, ele deve soprar ar para dentro do gabinete, ou retirar o ar, fazendo tipo um exaustor?

tenho uma fonte corsair gs800, tenho 5 ventoinhas no pc ao todo, 2 na lateral soprando ar pra dentro, uma no teto fazendo a função de exaustor e 2 na parte traseira do gabinete junto ao radiador do h60 fazendo Push-Pull(fazendo Push-Pull ganhei uns 3cº de resfriamento), se tiverem dicas da maneira correta de ventilação, digam ai.

então pessoal o que sera q esta causando essa super temperatura?ouvi falar sobre vcore alto, mas nao sei como resolver isso? sugestões??

ps:desculpa pelo texto longo, tentei detalhar ao maximo pra facilitar ao pessoal me ajudar.obrigado pela atenção

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique o funcionamento do seu H60, veja se a bomba dágua esta funcionando e os fans. Caso haja alguma dúvida experimente por um Air Cooler caso tenha algum, só para testar, afinal pode ser um problema no H60. Essa pasta termica não é boa, mas não era pra tanto, então se puder compre uma boa pasta com prata, remova totalmente a antiga com alcool isopropílico e aplique corretamente (existem vários tutoriais no youtube). Pode ser também problema no líquido de arrefecimento do H60.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Verifique o funcionamento do seu H60, veja se a bomba dágua esta funcionando e os fans. Caso haja alguma dúvida experimente por um Air Cooler caso tenha algum, só para testar, afinal pode ser um problema no H60. Essa pasta termica não é boa, mas não era pra tanto, então se puder compre uma boa pasta com prata, remova totalmente a antiga com alcool isopropílico e aplique corretamente (existem vários tutoriais no youtube). Pode ser também problema no líquido de arrefecimento do H60.

como ver se a bomba dagua esta funcionando?:wacko:, nao tenho nenhum outro cooler pra fazer testes nao.:(

sobre a pasta termica, fui em toda as lojas de informatica aqi na cidade, fui em mais de 20 e nenhuma delas tinha pasta pra vender, o jeito foi pegar essa mesma numa loja de eletronica.

Pode ser também problema no líquido de arrefecimento do H60??? nao entendi amigo? como detectar esse problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tá mais próvavel ser problema no processador... já peguei casos de processadores onde a máquina em idle ficava com temperatura bem alta... trocando o processador funcionou bem e de acordo (com o mesmo cooler).

Compartilhar este post


Link para o post
Compartilhar em outros sites

acho q achei o problema, o watercooler foi pro pau mesmo, encontrei meu cooler antigo, aquelles q vem da intel de fabrica aqi dentro de uma caixa, coloquei ele e a temperatura ficou em 50-55cº em idle e testei jogando o cod ghost e a temp ficou em 70-75cº, vou usar ele ate ter grana pra dar aquele up no pc.

obrigado pela ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×