Ir ao conteúdo
  • Cadastre-se
LuizNet0

Swintch Lenovo t410 não liga

Recommended Posts

Olá pessoal, como estão?

Já li os tópicos que falam de problemas com a conexão wireless do meu modelo (Lenovo t410), mas nenhuma delas conseguiu resolver meu problema, é o seguinte: Formatei minha máquina (Lenovo T410) só que depois de formatada não liga a luz do meio (existem 3 desenhos, Antena sozinha, antena com uma "caixa" e uma bateriazinha) não acendia a luz da conexão Wireless, depois de algum tempo e drivers baixados a luz acendeu (a torre sozinha), porém, a luz do meio (que pra mim que não entendo muito é uma torre emitindo sinal dentro de uma caixinha) não acende mais, ela estava ligada antes de ligar o desenho do lado (uma torre emitindo sinal somente), tem uma chave do lado do notebook que liga esse desenho que está apagado, porém, mesmo com a chave ligada a luz não acende. Não sei mais o que fazer, já fui na bios, já tentei FN + F5...alguém pode me ajudar? :confused:

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×