Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Nuno Cesar

Placa Mãe Pcchips M585

Recommended Posts

Alô Galera...

Problemas!

Tenho em mãos um K6-II 500, com placa mãe PCChip M585 (aquela com tudo onboard), e venho enfrentando um problema ultimamente... Ligar o micro!

Ao ligar o micro tenho que torcer para que ela dê o sinal (um apito) de que reconheceu a memória para que o micro funcione. Caso isso não aconteça, os leds da máquina se acendem, porém nada acontece. Tenho então que retirar o pente de memória (128 Mb) de um dos barramentos e alterná-los entre os outros dois sobressalentes...

O perblema não está nos pentes de memória, já que eu alterno entre 4 pentes (PC 100 e PC 133) fazendo todas as combinações possíveis, e o problema torna a repetir.

Em alguns casos, a máquina chega a iniciar, mas desliga durante seu funcionamento... Alguém tem uma luz pra me dar?

Grato!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×