Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Dead Horse

Divx Trava

Recommended Posts

Tenho 3 CDs em Div-X. Os dois primeiro rodam sem problemas, mas o terceiro CD está dando problemas.

O vídeo começa a rodar normalmente mas depois de uns 10 seg. a imagem trava e o áudio continua normalmente.

Estou rodando em um K6-II 550 MHz, 256 MB RAM, HD de 20.

Uso o Radlight SE.

O que será q está acontecendo? Me ajudem!!! URGENTE!!!

valeu!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual codecs você está usando?

Tente usar outro player como o BS Player, que é muito bom...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser de alguma forma sua configuração... tinha um pc com 433MHZ 64MB e culpava o vídeo, pois o filme rodava antes que o som... os mesmos cds de filme que tenho funcionam legal e sem problemas com computadores com vídeo com memória acima de 32MB ou mais, e acima de 1ghz...

Solução provisória: Desinstale os players de vídeo (inclusive o do Windows, se possível e os codecs (todos)) O ideal é reinstalar o sistema. Instale o Windows Media Player e o que você usa normalmente... E instale o Divx Bundle (o mais recente, ou que foi mais combatível com seu pc)...

Se não funcionar, instale tambén os codecs que geralmente vem nesses cds que você adquiriu. Não instale mais nada...

Inventam muitos codecs, que são apenas testes, fazendo a imagem ficar verde e até negra... fuja das novidades e instale os básicos...

Se estiver usando Windows 98SE, ou ME... instale também os novos codecs da Microsoft, disponíveis no site da Microsoft... com o nome tipo: 'novos codecs para Wmedia 9 e 10', etc...

:bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você já tentou adiantar o filme para alem dos 10 seg? Se naão, adiante e veja se o mesmo problema ocorre.

Acho que não deve ser o PC, pois os 2 primeiros CDs rodaram e como são(eu acho) 3 cds de um mesmo encode não deve haver diferencas na qualidade do video.

Caso o problema não volte occorer alem do 10 segundos, tente passar o divfix e intali o avi-antifreeze.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deve ser...

- Problema de codec

- Problema de player

- Problema de CD (riscos, pau na gravação)

Tenta rodar o BSPlayer que o mksell recomendou, se não der, instala o ffdshow e manda rodar. Se for problema de codec isso deve resolver.

Se for problema físico do CD, põe no congelador por umas horas e depois manda rodar com o disco gelado B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual codecs você está usando?

Instalei os CODECS que veio com o CD, quando estou execuntando o vídeo ele um ícone aparece no SYSTRAY do windows com o nome de DivXG400, o que será isso.

Você já tentou adiantar o filme para alem dos 10 seg?

Já adiantei e ele continua travado, só o áudio que continua normalmente.

Se for problema físico do CD, põe no congelador por umas horas e depois manda rodar com o disco gelado

Isso não estraga o PC?

O meu Directx é o 8.0 será q se eu instalar o 9 melhora ou não tem nada a ver?

Vou tentar outros players, depois eu falo o que aconteceu.

valeu pelas dicas, e se souberem mais postem aí!!! :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por toshin@17 jun 2004, 14:00

Deve ser...

- Problema de codec

- Problema de player

- Problema de CD (riscos, pau na gravação)

Tenta rodar o BSPlayer que o mksell recomendou, se não der, instala o ffdshow e manda rodar. Se for problema de codec isso deve resolver.

Se for problema físico do CD, põe no congelador por umas horas e depois manda rodar com o disco gelado B)

CONSEGUI!!!!! :-BEER

Instalei o FFDSHOW e rodou normal!!!

valeu a todos que responderam o tópico!!!!

:-BEER:-BEER:-BEER:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Dead Horse@17 jun 2004, 15:40

Se for problema físico do CD, põe no congelador por umas horas e depois manda rodar com o disco gelado

Isso não estraga o PC?

Bem, eu já fiz umas vezes com CDs de música e sei de gente que faz com cd de PSX, agora se pode dar problema, seja a curto ou longo prazo eu não sei :P

(isso me lembra os tempos de moleque, que eu lambia as fitas de SNES para elas pegarem :P)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×