Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
pimp

Nforce2

Recommended Posts

aí galera to com uma k7n2 delta l (chipset nforce2 spp)

e estou com problema com som... as vezes no cs o som fica distorcido e os sons comecaum a sair rápido... e no splinter cell o som fica com um ruido...

alguem sabe como acabar com esse problema com o som ????

no mp3, videos e tal ainda não tive problemas... é só com jogos mesmo...

obrigado =p

Compartilhar este post


Link para o post
Compartilhar em outros sites

É cara, estamos no mesmo barco...

Isso coincide com pequenas leituras no HD? Tipo, como se um download acabasse de ser concluído, ou um breve"swap"? Se for, é um problema que parece não ter solução, e te adianto que não resolve atualizar os drivers do chipset... o problema parece ser outro. Tente ativar o DMA, desfragmentar o HD, usar uma placa de som velha slot PCI, coisas que ainda não tentei por preguiça... e fala pra nós o resultado.

Um forte abraço, te desejo boa sorte :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Neobius@17 jun 2004, 13:21

É cara, estamos no mesmo barco...

Isso coincide com pequenas leituras no HD? Tipo, como se um download acabasse de ser concluído, ou um breve"swap"? Se for, é um problema que parece não ter solução, e te adianto que não resolve atualizar os drivers do chipset... o problema parece ser outro. Tente ativar o DMA, desfragmentar o HD, usar uma placa de som velha slot PCI, coisas que ainda não tentei por preguiça... e fala pra nós o resultado.

Um forte abraço, te desejo boa sorte  :joia:

não cara os problemas sao esses

as vezes no cs o som fica distorcido e os sons comecaum a sair rápido... e no splinter cell o som fica com um ruido...

e eu não tenho placa de som pci =(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente abrir o dxdiag (iniciar-executar-dxdiag) e reduzir a aceleração do som para aceleração básica, depois jogue sem reiniciar a máquina (senão os settings retornam para aceleração máxima).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vocês já tentaram atualizar os drivers de som? Tenta usar os da Realtek. Eu tinha um problema parecido com esse com uma certa versão do driver de som da nVidia, mas após atualizar para o ultimo da Realtek os problemas acabaram. Atualmente estou usando o ultimo da nVidia, que funcionou bem também. Ele está junto com o forceware 4.34.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×