Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Davi Ferreira

[Resolvido] somar números pares

Recommended Posts

Gente, eu to precisando somar em uma coluna apenas os dados pares e depois os impares.

+/- isso

Em

a1 10

a2 11

a3 12

a4 13

a5 14 ...

Preciso somar só os pares dessa sequencia (10, 12, 14) e depois os pares.

Pode ser em macro ou em formula, agradeço desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gente, eu to precisando somar em uma coluna apenas os dados pares e depois os impares.

+/- isso

Em

a1 10

a2 11

a3 12

a4 13

a5 14 ...

Preciso somar só os pares dessa sequencia (10, 12, 14) e depois os pares.

Pode ser em macro ou em formula, agradeço desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde!!

Tente assim.....

=SOMA(SE(MOD(A1:A10;2)>0;A1:A10))

Ou...

=SOMA(SE(MOD(A1:A10;2)<>0;A1:A10))

Para que a formula funcione aperte as teclas Ctrl + Shift + Enter

Att

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde!!

Tente assim.....

=SOMA(SE(MOD(A1:A10;2)>0;A1:A10))

Ou...

=SOMA(SE(MOD(A1:A10;2)<>0;A1:A10))

Para que a formula funcione aperte as teclas Ctrl + Shift + Enter

Att

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×