Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
lboristheblade

[Resolvido] Meu monitor não mostra mais a cor VERMELHA

Recommended Posts

Amigos, estou com um problema bem desagradável, o monitor agora só apresenta as cores azul e amarelo (e seus tons). A cor vermelha não está aparecendo, e acredito que o problema não seja o cabo (comprei um novo agora), nem o monitor (quando abro as opções do monitor (manuais) aparece o tom avermelhado), só quando abre o sistema Windows que não aparece. Acredito que seja um problema de configuração, porém não estou sabendo resolver sozinho, alguém pode me ajudar?

Só pra constar, o meu monitor é da LG, de lcd. Recentemente tive um probleminha com a placa mãe, acredito que isto esteja interferindo em algo.

Desde já, obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos, estou com um problema bem desagradável, o monitor agora só apresenta as cores azul e amarelo (e seus tons). A cor vermelha não está aparecendo, e acredito que o problema não seja o cabo (comprei um novo agora), nem o monitor (quando abro as opções do monitor (manuais) aparece o tom avermelhado), só quando abre o sistema Windows que não aparece. Acredito que seja um problema de configuração, porém não estou sabendo resolver sozinho, alguém pode me ajudar?

Só pra constar, o meu monitor é da LG, de lcd. Recentemente tive um probleminha com a placa mãe, acredito que isto esteja interferindo em algo.

Desde já, obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se não tem nenhum pino afundado ou torto no conector do cabo, o problema é no seu PC mesmo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se não tem nenhum pino afundado ou torto no conector do cabo, o problema é no seu PC mesmo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tá complicado, acredito que o problema esteja na placa de vídeo, ou na placa mãe. Recentemente eu tive um problema com a mesma, tendo que trocar a bateria dela (Tive alguns problemas com a hora do computador). Enfim, acho que vou ter que levar para um técnico. Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tá complicado, acredito que o problema esteja na placa de vídeo, ou na placa mãe. Recentemente eu tive um problema com a mesma, tendo que trocar a bateria dela (Tive alguns problemas com a hora do computador). Enfim, acho que vou ter que levar para um técnico. Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×