Ir ao conteúdo
  • Cadastre-se
Neto Oliveira.

Memória DDR3 1600 + M5A88V-EVO

Recommended Posts

Pessoal,

Tenho uma M5A88V-EVO, coloquei dois pente de 8gb 1600, a placa mãe só reconhece frequência 1333, espetei a frequência manualmente para 1600 e aumentei a tensão para 1.65, antes estava 1.55, quando coloco só a frequência para 1600, a máquina não liga, agora quando aumento a tensão para 1.65 junto com a frequência 1600, a máquina liga, mais depois de algum tempo a mesma trava e reinicia. Gostaria da ajuda de vocês.

Observação: Será que pode ser a placa mãe? A BIOS está atualizada.

Procurei em outros tópicos e não achei uma resposta plausível para a solução.

Abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal,

Tenho uma M5A88V-EVO, coloquei dois pente de 8gb 1600, a placa mãe só reconhece frequência 1333, espetei a frequência manualmente para 1600 e aumentei a tensão para 1.65, antes estava 1.55, quando coloco só a frequência para 1600, a máquina não liga, agora quando aumento a tensão para 1.65 junto com a frequência 1600, a máquina liga, mais depois de algum tempo a mesma trava e reinicia. Gostaria da ajuda de vocês.

Observação: Será que pode ser a placa mãe? A BIOS está atualizada.

Procurei em outros tópicos e não achei uma resposta plausível para a solução.

Abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×