Ir ao conteúdo
  • Cadastre-se
Kakashicafe

H80 com problemas ?

Recommended Posts

Olá a todos os amigos do clube da hardware.

Bom .. comprei um H80 a quase 1 ano .. e hoje tive um problema com ele .. o mesmo estava batendo 50 a 60 graus em iddle .. o que me ocasionou em um CPU over temperature .. bom uma grande parte de culpa pode ser minha.

Nesse tempo eu nunca tirei o cooler para limpar.. ou troquei a pasta termica.

Hoje tirei o mesmo para limpar .. tinha bastante poeira .. bati um pano .. realmente ficou bem melhor .. o barulho do mesmo até mudou .. porém continua batendo os 50 a 60 em iddle .. ainda nao fiz a troca da pasta .. mais nao acredito que apenas pasta voltaria os meu 30 a 36 em iddle novamente.

coloquei a mao nas bombas enquanto o pc estava ligado a 62 graus .. percebi que uma das bombas estava BEM quente .. e a outra estava normal.

Alguem ja passou por algo parecido ? a bomba pode ter parado de funcionar ? ou seria apenas a pasta termica. Grato a todos que puderem me ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, para melhor ajudar-lo poste suas configurações tais como:

Gabinete:

CPU:

VGA:

RAM:

Fonte:

nº FAN instalados:

E se possível uma print do programa Corsair Link e/ou HW Monitor, SpeedFan.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gabinete - Vulcano gs-6300

CPU - Amd Phenom II x6 1090T

VGA - HD 6850

RAM - 8 Gb Kingston

Fonte - Seven team 750w

Fans - Fora as do cooler .. apenas uma na parte superior do gabinete de 220.

Bom eu nao printei .. porque a temperatura tava muito alto .. ai fiz o post de outra maquina ..

Tava batendo 55 em iddle fácil .. 70 foi o maximo que eu deixei chegar ai eu desliguei.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente é bem estranho, a temperatura está anormal, era para estar bem mais frio.

O que você pode tentar fazer é:

- Entrar na BIOS, dá um "Set Load Default" ou "Set Load Optimized" e salvar.

Se o problema persistir, eu tentaria instalar o cooler box, por que se a temperatura continuar alta em idle pode ser um problema no processador ou placa-mãe (não tenho certeza), esse teste também servirá de teste para seu water cooler, pelo menos na minha opinião.

- Tente auxilio no tópico "Water Cooler - Refrigeração Liquida - Topico atualizado" ou "Avaliação de temperaturas - Tópico Fixo!!"

Desculpe por não ter mais ideia para ajudar :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom .. assim como dito removi todo o cooler fiz a limpeza no mesmo e removi a pasta velha . e do processador com isopropilico e inseri a pasta nova .. uma bem vagabunda .. aquelas padrão de potes grandes.

Bom ai ligar fui na bios .. mantinha de 40 a 43 graus na velocidade maxima. baixei para o modo Quiet mantei de 43 a 45.

Inicio o S.O e percebi que mantinha os 40 a 43 .. fiz um teste abrindo um jogo como DOTA 2 .. e percebi que bateu no maximo 46.

Bom .. o que acham galera ? no inicio com a pasta do cooler a fita termica que já vem no H80 em iddle batia 33 a 36 graus .. com a chegada da minha Mx-4 será que consigo pegar esses valores novamente ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×