Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Visitante

[Resolvido] Proteus e o meu computador de 1.4GHz

Recommended Posts

Visitante

simulei o codigo do timer0 consegui mais a simulação ficou um pouco

incerta sera que tem a ver com o giga do meu notebook ?

la no proteus ,

simulation is not running in real time due to excessive cpu load:

simulação não está sendo executado em tempo real, devido à carga excessiva cpu:lol:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Realmente o proteus não simula tudo em tempo real, principalmente se tiver programas rodando no Background pois a CPU para por alguns microsegundos para atender outras coisas, mas em pouco se nota os atrasos, exceto quando você precisa de muita precisão no tempo... Então acho que seu problema pode ser esse mesmo, pois eu e meu processadorzinho C60 (sim tenho um desktop com uma dessas APU's de 1.2GHz da AMD), também sofremos algumas vezes, até com teclados matriciais... HAHAHA... tirando isso me serve muito bem!!!

A) Luiz Gustavo

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é .... não adiante nada ter processador com vários cores, o Proteus simplesmente ignora isso.

Ele roda bem mais rápido em um velho Pentium 4 3.2 Ghz do que em um Core I7 2.5 Ghz...

Paulo

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×