Ir ao conteúdo
  • Cadastre-se
Curumo

Micro travando e dando tela azul

Recommended Posts

Fala ai galera então recentemente eu dei um up no meu pc, trocando qse todos seus componentes e agora ele fica travando ou dando tela azul e gostaria de saber o porque

Os sintomas são: Quando estou usando o pc para tarefas normais como navegar na internet ou vendo vídeos ele trava e não responde a nenhum comando, então eu sou obrigado a desligar a maquina direto. Nunca aconteceu enquanto eu estava jogando.

Ou nas mesmas circunstâncias a tela começa a piscar e aparece um balão de notificação no canto inferior esquerdo dizendo que o driver de video parou de responder. Logo após isso entra em uma tela azul que carrega e reinicia o pc sozinho.

Minha configuração:

OS: Win 7 64 bit

cpu: AMD Fx 6300

Mobo: N68C-GS Fx

Memoria: Corsair Vengeance 8gb ddr3 1600mhz

Fonte: Cx 430 (Corsair)

Placa de video: Gtx 460 --- Engtx 460 directCUtop (colocando isso tb porque pelo que eu entendi essa placa já vem com um clock de fabrica e como não sei se é relevante to botando exatamente o modelo)

Duvido que tb seja relevante mas nesse up tb pus um adaptador pci wireless e uma novo hd de 1 tera

ps: Memtest já foi feito, deixei e fui dormir (Ficou umas 5hrs rodando) parece que travou dps de 3hrs (o contador de tempo não estava mais rodando) mas estava dizendo que não tinha achado erros (eu acredito que esse programa rode eternamente certo?)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faz o seguinte: tira essa placa de video, instala o driver do video onboard e testa pra ver se para! Tudo indica um defeito na vga, provavelmente seja conflito de drivers. Se for, a melhor solução e formatar e ir instalando driver por driver atualizado (não use cd que veio com a placa de video e a placa mãe pois os drivers estarão desatualizados).

Já estava me esquecendo!! Veja se a VGA está aquecendo muito e também mesmo que a sua placa de video não seja das mais atuais, porém acho que ela precisaria de uma fonte de no mínimo 550W Reais ein amigo! Esta CX430 pode ta penando e ao fazer o upgrade no pc, ela não consegue suprir tensão e corrente suficientes para alimentar o micro todo. Pega uma de 600W na condicional em alguma assistência técnica e tente fazer este teste também!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Temia que você me falasse isso... =/

Testar com uma fonte de 600w vai ser complicado.... Não tenho nenhum conhecido que possa me ajudar a fazer esse teste (e comprar uma fonte nova só em janeiro porque com natal na porta não rola u.u)

Agora os drives eu posso e vou testar, se tiver algum resultado eu posto aqui

Mas desde já obrigado Tiago

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×