Ir ao conteúdo
  • Cadastre-se

Placa mãe P5QPL-AM não reconhece placa de vídeo PCI Express


xandeq

Posts recomendados

na BIOS tem uma opção para desabilitar a placa onboard.

É estranho ter mudado a configuração se tiver sido só a formatação.

Eu tirei a bateria e recoloquei.

Eu tentei desabilitar a placa de vídeo onboard mas aí fica sem video.

O cabo DVI esta conectado a placa de video e ao monitor...

Será que pode ser a placa de video que nao funciona ou o cabo DVI ou eu estou fazendo algo errado na BIOS ?

Link para o comentário
Compartilhar em outros sites

na BIOS tem uma opção para desabilitar a placa onboard.

É estranho ter mudado a configuração se tiver sido só a formatação.

Eu tirei a bateria e recoloquei.

Eu tentei desabilitar a placa de vídeo onboard mas aí fica sem video.

O cabo DVI esta conectado a placa de video e ao monitor...

Será que pode ser a placa de video que nao funciona ou o cabo DVI ou eu estou fazendo algo errado na BIOS ?

Link para o comentário
Compartilhar em outros sites

na BIOS tem uma opção para desabilitar a placa onboard.

É estranho ter mudado a configuração se tiver sido só a formatação.

Eu tirei a bateria e recoloquei.

Eu tentei desabilitar a placa de vídeo onboard mas aí fica sem video.

O cabo DVI esta conectado a placa de video e ao monitor...

Será que pode ser a placa de video que nao funciona ou o cabo DVI ou eu estou fazendo algo errado na BIOS ?

Link para o comentário
Compartilhar em outros sites

Dê uma olhada de novo na BIOS, normalmente tem uma opção para carregar as configurações "defaults" e verifique as opções dos slots PCI.

Está estranho mesmo não dar vídeo com a onboard desligada. A necessidade de deixar a onboard desligada acontece porque a onboard e a offboard usam o mesmo endereço da porta de sinais de vídeo.

Link para o comentário
Compartilhar em outros sites

Dê uma olhada de novo na BIOS, normalmente tem uma opção para carregar as configurações "defaults" e verifique as opções dos slots PCI.

Está estranho mesmo não dar vídeo com a onboard desligada. A necessidade de deixar a onboard desligada acontece porque a onboard e a offboard usam o mesmo endereço da porta de sinais de vídeo.

Link para o comentário
Compartilhar em outros sites

Dê uma olhada de novo na BIOS, normalmente tem uma opção para carregar as configurações "defaults" e verifique as opções dos slots PCI.

Está estranho mesmo não dar vídeo com a onboard desligada. A necessidade de deixar a onboard desligada acontece porque a onboard e a offboard usam o mesmo endereço da porta de sinais de vídeo.

Link para o comentário
Compartilhar em outros sites

Dê uma olhada de novo na BIOS, normalmente tem uma opção para carregar as configurações "defaults" e verifique as opções dos slots PCI.

Está estranho mesmo não dar vídeo com a onboard desligada. A necessidade de deixar a onboard desligada acontece porque a onboard e a offboard usam o mesmo endereço da porta de sinais de vídeo.

To achando que é a entrada auxiliar que tem na placa de video, uma de 6 pinos.

Tirei a auxiliar da placa mãe e botei la mas aí a placa mãe nao funcionou...

Na outra placa mãe eu consegui resolver isso, só nao lembro como...

Link para o comentário
Compartilhar em outros sites

Dê uma olhada de novo na BIOS, normalmente tem uma opção para carregar as configurações "defaults" e verifique as opções dos slots PCI.

Está estranho mesmo não dar vídeo com a onboard desligada. A necessidade de deixar a onboard desligada acontece porque a onboard e a offboard usam o mesmo endereço da porta de sinais de vídeo.

To achando que é a entrada auxiliar que tem na placa de video, uma de 6 pinos.

Tirei a auxiliar da placa mãe e botei la mas aí a placa mãe nao funcionou...

Na outra placa mãe eu consegui resolver isso, só nao lembro como...

Link para o comentário
Compartilhar em outros sites

Dê uma olhada de novo na BIOS, normalmente tem uma opção para carregar as configurações "defaults" e verifique as opções dos slots PCI.

Está estranho mesmo não dar vídeo com a onboard desligada. A necessidade de deixar a onboard desligada acontece porque a onboard e a offboard usam o mesmo endereço da porta de sinais de vídeo.

To achando que é a entrada auxiliar que tem na placa de video, uma de 6 pinos.

Tirei a auxiliar da placa mãe e botei la mas aí a placa mãe nao funcionou...

Na outra placa mãe eu consegui resolver isso, só nao lembro como...

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...