Ir ao conteúdo
  • Cadastre-se
MarceloMenezes96

Tela do PC apaga, mas computador continua ligado.

Recommended Posts

Minha situação é a seguinte:

 

Após ligar o computador a tela do mesmo fica preta dizendo No Signal, com o LED laranja aceso. O computador continua ligado, cooler ligado, luz do mouse ligado e as luzes do teclado também. Após deixar o computador desligado por algumas horas e ligá-lo novamente a tela liga, e inicia normal, até a tela de loading do Windows 8 que diz que o Windows não iniciou corretamente. Ele oferece opções avançadas, das quais eu testei uma que dizia Reparo Automático. Ele dizia que o Reparo Automático não pôde reparar o computador e que um arquivo de log estava no diretório que ele mostrava. então reiniciei a máquina e fui até o diretório e no log dizia que não havia erro encontrado. E após um tempo usando o computador a tela fica preta de novo. Eu ligo e desligo o pc pelo botão, mas aí a tela nem sequer mostra as telas de inicialização, fica como se tivesse com o pc desligado e só a tela ligado na tomada.

 

Chequei as conexões e está tudo certo, tenho uma Radeon HD 7750 e o último driver instalado. Pode ser a placa de vídeo? Ou seria problema de software?

 

Ajuda pessoal!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa. Estou numa situação bem semelhante, por isso procurei um tópico já criado pra não criar outro.

 

O meu PC há tempos vem assim. Começou sem dar boot, quando eu o ligava, só ligava a luz do power e do mouse, não fazia o beep. Ai dei clean no CMOS e resolveu, por ora. Pois depois de algum tempo utilizando o PC assim, o problema voltou. E desta vez não resolvia com Clean CMOS. Desde então faço uma espécie de ritual pra ligar o PC:

1 - Ligo o PC e ele fica sem dar boot.

2 - Deixo um tempo assim e desligo no power do gabinete (segurando o power até desligar)

3 - Ligo novamente e repito esse processo até ele ligar. E ele liga. Algumas vezes preciso acertar as configurações de hora e data, mas muitas vezes não.

 

Só que... muitas vezes ele consegue dar o boot, mas meio que trava antes de inicializar o windows 7 (tela de boas vindas). Então repito esse processo que falei e ele liga normalmente.

Outro problema: se eu desligar o estabilizador, quando eu ligar novamente, o PC não responde ao apertar o power. Não liga nada. Ai eu tenho que desplugar e plugar o cabo da fonte na placa-mãe e ai já liga automaticamente (ventoinha da CPU já funciona). E muitas vezes, depois que coloco pra desligar, o sistema é encerrado mas ele continua funcionando (luzes do gabinete, mouse e teclado acessas). Ai tenho que desligar o estabilizador e volta tudo de novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Minha situação é a seguinte:

 

Após ligar o computador a tela do mesmo fica preta dizendo No Signal, com o LED laranja aceso. O computador continua ligado, cooler ligado, luz do mouse ligado e as luzes do teclado também. Após deixar o computador desligado por algumas horas e ligá-lo novamente a tela liga, e inicia normal, até a tela de loading do Windows 8 que diz que o Windows não iniciou corretamente. Ele oferece opções avançadas, das quais eu testei uma que dizia Reparo Automático. Ele dizia que o Reparo Automático não pôde reparar o computador e que um arquivo de log estava no diretório que ele mostrava. então reiniciei a máquina e fui até o diretório e no log dizia que não havia erro encontrado. E após um tempo usando o computador a tela fica preta de novo. Eu ligo e desligo o pc pelo botão, mas aí a tela nem sequer mostra as telas de inicialização, fica como se tivesse com o pc desligado e só a tela ligado na tomada.

 

Chequei as conexões e está tudo certo, tenho uma Radeon HD 7750 e o último driver instalado. Pode ser a placa de vídeo? Ou seria problema de software?

 

Ajuda pessoal!

 

Olá Marcelo,

 

Você já testou o monitor em outro micro?

As conexões estão todas ok?

 

Pode ser sim problema na placa de vídeo, ou na entrada.

Você possui placa onboard? Se possuir, tira a sua radeon, e faça teste com a onboard.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×