Ir ao conteúdo
  • Cadastre-se
CHS

RESOLVIDO Ajuda, Ping alto!

Recommended Posts

Preciso de ajuda, mesmo que não resolvam meu problema que pelo menos me tirem a dúvida. Seguinte, eu uso a net da Velox oi 10mb e jogo um jogo em servidor brasileiro onde eu fico com 180~200 de ping, meus amigos ( mesma cidade, mesma rua aliás ), que usam gvt tem entre 20~30 de ping, eu pesquisei e me informei que a Oi tem as rotas zuadas e que esse seria o motivo do meu Ping alto mesmo em servidor brasileiro, sabendo disso fiz testes e fui ler a respeito, vamos as explicações e por fim as minhas dúvidas.

 

1- Durante um período de 2 meses aprox. duas vezes eu obtive o ping entre 60~70 que é um ping excelente, como eu disse isso aconteceu somente duas vezes, em horários diferentes, e assim que eu desloguei nas duas vezes meu ping voltou aos 180~200(a rota não se alterou antes de logar e nem antes de deslogar, nas vezes que peguei a rota boa, ela se manteve até que eu desloga-se ) , fiz teste com o tracert e a rota estava diferente quando eu estava com o ping baixo.

 

2- Não há pico, não tem uma hora do dia que eu tenho ping baixo, 180~200 de ping é 24/7

 

3- Baseado no que eu disse acredito que eu tenho essa "chance" de pegar a tal rota boa toda vez que eu logo no servidor. Deslogar e logar até pegar a tal rota não é opção, já fiz testes onde fiquei deslogando e logando por 50 vezes além de cansativo foi em vão.

 

4-O tracert do servidor em questão SEMPRE mostra os mesmo resultados, as linhas que mudaram nas vezes que eu tive ping baixo foram só 3 linhas, as rotas ruins que me dão ping 180~200 são :

152ms 152ms 154ms pos11-1-0.newark4.new.seabone.net

291ms 301ms 291ms xe-7-0-1.sanpaolo8.spa.seabone.net

188ms 182ms 181ms highwinds.sanpaolo8.spa.seabone.net

Infelizmente não tenho o tracert da "rota boa", mas creio que não seja necessário.

 

Por fim...

 

Dúvida 1 - Os testes me fazem crer com certeza que eu tenho essa chance de pegar uma boa rota toda vez que logo, porém por ela ser demasiadamente pequena á torna inviável, existe algum programa/comando que eu possa usar pra "travar"/forçar a rota boa? ( no caso se existisse não me importaria em deslogar e logar 500 vezes se isso resolvesse o problema ).

 

Dúvida 2 - Alguém passa/passou por isso com a Oi ? se eu ligar la, eles podem resolver ou solução é só mudando de operadora mesmo?

 

Por favor me ajudem, já gastei alguns dias lendo nesse mundão que é a internet e não achei nada que pudesse me ajudar, estou aguardando, e desculpem pelo post longo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ah, então foi isso mesmo que aconteceu, uma pena mesmo a confirmação, o jeito é esperar isso melhorar ou trocar pra GVT quando tiver armário aqui perto, muito obrigado pela resposta, abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×