Ir ao conteúdo
  • Cadastre-se
Madoock

RESOLVIDO Ajuda com o "Ping"

Recommended Posts

Boa Tarde,

To com uma dúvida sobre meu ping. É o seguinte: Tenho um TP-Link TL-WR841N, e nele, é usado via cabo o meu PC desktop, e via Wireless 1 notebook. E raramente alguns dispositivos móveis. O fato é que, quando eu ligo meu modem direto no gabinete do PC, meu ping (no speedtest.net) fica em torno de 15 à 20ms. E quando eu faço a conexão pelo roteador, o mesmo ping, no mesmo horário, e independente se tem outros dispositivos conectados a ele, o ping não fica menor do que 80. O que é um desastre até por que jogo muito fps, e isso é essencial.

 

Eu li em alguns fóruns, que a conexão com o roteador wireless (via cabo) não pode aumentar tanto o ping assim. O que eu quero saber é: tem alguma coisa que eu possa fazer? É problema no roteador mesmo? Ou, isso realmente acontece?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa era a minha dúvida, agora no Chat aqui do CdH, um rapaz me aconselhou a mudar o MAC adress do roteador, por que ele devia estar configurado pra outro MAC, e não o do meu PC. Clonei o MAC do meu PC pro router. E rapaz, deu uma melhora incrível.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×