Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest luizdinho

[Resolvido] Studio 8

Recommended Posts

Guest luizdinho

:wacko:

Olá pessoal,

Estou tentando capturar vídeo do VCR através de uma placa PCTV Pinnacle e o software Studio 8.3 e estou tendo o seguinte problema:

quando seleciono o Studio 8.3 a origem sendo a placa PCTV, (Pois possuo tbem a Studio DV Pinnacle) ela tráz automaticamente a transmissão de TV e no Software não consegui configurar a entrada da placa. Então entrei no Software PCTV (onde assisto TV) e configurei a entrada para Composto, fechei o aplicativo e entrei no Studio 8.3 aí assume a entrada composta, porém com uma tarja verde em uma lateral e em baixo.

Outro problema com o Studio 8.3 é que quando começo a arrastar os clipes para montar o filme, quase sempre em um determinado em um determinado clipe que arrasto a máquina fica inoperante cerca de 7 ou 8 minutos e depois ela termina o processo de arrastar e soltar. Detalhe, esses clipes foram quebrados durante a importação de um arquivo MPEG2 capturado de VCR através do software PCTV que acompanha a placa.

Já sei que irão me dizer para atualizar o studio para o 9. Mais além de estar difícil de achar um "genérico" estou com dúvidas quanto o funcionamento desse software em minha máquina. Será que roda bem em um P4 2.8 HT com 512Mb de RAM e 1 HD 120Gb IDE 7200rpm.???

Compartilhar este post


Link para o post
Compartilhar em outros sites
quando seleciono o Studio 8.3 a origem sendo a placa PCTV, (Pois possuo tbem a Studio DV Pinnacle) ela tráz automaticamente a transmissão de TV e no Software não consegui configurar a entrada da placa. Então entrei no Software PCTV (onde assisto TV) e configurei a entrada para Composto, fechei o aplicativo e entrei no Studio 8.3 aí assume a entrada composta, porém com uma tarja verde em uma lateral e em baixo.

Provavelmente o sinal de entrada é PAL-M, e sua placa deve capturar em NTSC. Talvez você tenha que usar um transcoder. Dê uma olhada nas suas configuarções.

Outro problema com o Studio 8.3 é que quando começo a arrastar os clipes para montar o filme, quase sempre em um determinado em um determinado clipe que arrasto a máquina fica inoperante cerca de 7 ou 8 minutos e depois ela termina o processo de arrastar e soltar. Detalhe, esses clipes foram quebrados durante a importação de um arquivo MPEG2 capturado de VCR através do software PCTV que acompanha a placa.

Isso acontece com o Studio 8 mesmo. Eu uso o Studio 9 e acontece a mesma coisa esporadicamente. É a limitação do processador, não adianta. O ideal seria um PC dual, mais aí o bicho pega, não é?

Já sei que irão me dizer para atualizar o studio para o 9. Mais além de estar difícil de achar um "genérico" estou com dúvidas quanto o funcionamento desse software em minha máquina. Será que roda bem em um P4 2.8 HT com 512Mb de RAM e 1 HD 120Gb IDE 7200rpm.???

O programa roda no seu Pc sim, mas existe o bug do programa e a limitação do processador. Me mande uma PM e eu te digo onde conseguir um genérico garantido.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest mmgdir

Õ Studio tem mania de grandeza pra ele rodar redondo sem ocorrerem essas pausas se recomenta um processador de 3,02 HT ......

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest luizdinho

mksell

Desculpe minha ig norância, mais o que você quis dizer em enviar uma PM???

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest mmgdir

PM e uma Mensagem Privada. so entre vocês........

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu estou tendo vários problemas com o Studio 9, sendo que faço toda a autoração do DVD e na hora de fazer o Disco ele trava inexplicavelmente. Acontece algumas vezes. Acho que é um bug do programa. Hoje estou só capturando com o Studio 9 e salvo em avi e depois abro com o Premiere, fazendo a edição. Depois faço DVD usando o Encore DVD, que é um ótimo programa.

Acho que para trabalhos simples o Studio 9 dá conta, mas é só colocar alguma coisa mais elaborada que ele trava. Quem sabe o proximo patch resolva...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×