Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
andrealss

Formula - Urgente

Recommended Posts

Ola a todos, mas uma vez estou aqui precisando de ajuda, tenho uma:

Produto tonelada

banana 5

manga 10

laranja 25

banana 30

morango 18

A questao é q estou querendo achar uma formula q faca se o produto igual a banana some qnt. de tonelada. Neste caso acima o resultado seria 35 pra banana. Desde de já agradeco pela atencao.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se vai ter que usar a formatacao condicional

na terceira coluna se cai usar a formatacao condicional que deixa você fazer algo assim

Se A1=banana, então C1=b1

aí sempre que tiver banana ele poe na coluna C o valor da tonelada

aí lá no final da coluna C se poe uma Somatoria de tonelada de banana

N deve ser a forma mais correta, mas resolve seu problema com bananas

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu faria assim... Digamos que a coluna A seja a de frutas e a B de quantidades.

Então ficaria assim:

banana 5

maça 10

pera 5

goiaba 8

banana 20

caqui 18

banana 10

Temos um limite de 7 frutas (começando em A2) e 7 quantidades (começando em B2) distintas! A fórmula é

=SOMASE(A2:A7;"banana";B2:B7)

Se você quiser somar outra fruta, basta substituir banana, sacou!!!

responda para dizer se deu certo!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×