Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
gigapower

Problema Com Virus

Recommended Posts

Estou com problemas com um possivel virus ele faz meu CPU ficar com 100% de uso, assim quando eu coloco uma coisa simples como o Explorer para abriri ele leva 40 segundo para abrir, fica super lento e ate a setinha do mouse fica lento..

já passei ant virus mas não adianta, alguem sabe o que posso fazer sem precisar formatar a maquina?

Meu Windows e o XP profissional

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por FallenHawk@18 jun 2004, 14:56

CTRL SHIFT ESC

Daí você vai em processos.

Lá tem o uso de cada programa da CPU. Verifica qual está roubando o seu processador.

já vi lá

e um tal de: mstaskss.exe

Ele usa cerca de 98% do CPU

finalizei ele tudo bem, mas eu reinicio ele volta, e já tetei localizar ele para apagar ou algo assim mas não acha ele nem pela pesquisa nem pelo scan o anti viruz..

alguma ideia de como acabar com ele?

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Procura ele em C:\Windows\mstaskss.exe

Agora você fecha ele com o CTRL SHIFT ESC e deleta ele.

Depois disso, vai em Iniciar > Executar, digita regedit e clica em OK.

Vai até HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run

E procura a chave que tem como conteúdo o mstaskss.exe e delete.

Se você não consegue achá-la, faça uma busca no registro.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por FallenHawk@21 jun 2004, 14:37

Procura ele em C:\Windows\mstaskss.exe

Agora você fecha ele com o CTRL SHIFT ESC e deleta ele.

Depois disso, vai em Iniciar > Executar, digita regedit e clica em OK.

Vai até HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run

E procura a chave que tem como conteúdo o mstaskss.exe e delete.

Se você não consegue achá-la, faça uma busca no registro.

já fiz

deu certo

valeu pela Help

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problema Resolvido!

Caso o autor necessite que o tópico seja reaberto, favor enviar mensagem privada para um dos moderadores dessa área.

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×