Ir ao conteúdo
  • Cadastre-se

Computador travando depois de poucas horas de uso


Lanaya

Posts recomendados

Bom, pessoal, sou novo aqui no fórum. Portanto, se postei onde não devia, perdão! Também sou leigo no assunto e busco um norte para as minhas dúvidas haha...

 

Bom, tenho um computador há mais ou menos um ano. No entanto, há alguns meses eu comecei a ter um problema muito inconveniente com ele: após pouco mais de duas horas utilizando, ele perde desempenho. Fica mais devagar, downloads param ou dão erro do nada (p. ex. utorrent) e dá umas belas travadas nos jogos. Tenho procurado soluções com técnicos, mas...sabe como é, falta a confiança. Cidade pequena tem dessas coisas.

Assim, procurei a solução por mim mesmo. Pesquisei, baixei alguns programas para medir temperatura dos componentes, fiz teste de memória...

O teste de memória não acusou erro algum. Fiz ele pelo próprio Windows.

As temperatura me parecem tranquilas, com exceção da placa mãe. Seguem imagens:

 

post-669131-0-78293200-1389734002_thumb.

 

Essa temperatura da CPU me pareceu um tanto alta. Aí baixei o AI Suite e....bom, tá bem diferente:

 

post-669131-0-51800200-1389734072_thumb.

 

Fiz limpeza interna dos componentes e o problema persiste. Já me disseram que pode ser fonte, mas resolvi trazer oc aos a vocês.

 

Aqui vai a configuração da máquina:

 

Sistema operacional: Windows 7 32 bits

Processador: I5 3330 3GHz

Placa mãe: Asus P8H61-M LE/BR

Placa de vídeo: NVIDIA GTX 650 TI

Memória ram: 8 gb da Kingston

Fonte: infelizmente, genérica, da MTek, 650 watts.

HD: 500gb 

 

Bom, qualquer coisa, só pedir mais informações. Grande abraço!

Link para o comentário
Compartilhar em outros sites

  • Administrador
Lanaya

 

A primeira sugestão é trocar a fonte, sugiro uma fonte de melhor qualidade, sua máquina está com uma placa de vídeo que exige um pouco mais de energia.  Se as memórias não ocausionaram erro, faça uma verificação de erros no HD, e veja se encontra algum badblock que pode ser origem do problema.

 

programas anti-vírus e anti-spywhere para verificação de possíveis infeccções em seu PC. Dependendo, partindo para uma solução mais drástica, seria formatar sua máquina, porém, com a forma de formatação do HD lenta, pois se tiver badblock no HD, com essa formatação será mais fácil identificar.

Link para o comentário
Compartilhar em outros sites

Lanaya

 

A primeira sugestão é trocar a fonte, sugiro uma fonte de melhor qualidade, sua máquina está com uma placa de vídeo que exige um pouco mais de energia.  Se as memórias não ocausionaram erro, faça uma verificação de erros no HD, e veja se encontra algum badblock que pode ser origem do problema.

 

programas anti-vírus e anti-spywhere para verificação de possíveis infeccções em seu PC. Dependendo, partindo para uma solução mais drástica, seria formatar sua máquina, porém, com a forma de formatação do HD lenta, pois se tiver badblock no HD, com essa formatação será mais fácil identificar.

 

 

Olá, obrigado pela sua resposta!

Assim que possível executarei uma verificação de erros no HD e trago os resultados em breve.

Quanto à fonte, tenho pensado nessa possibilidade, ainda mais visando um futuro upgrade. Levando em conta a minha placa de vídeo, tem alguma sugestão de fontes? Sou um tanto leigo no assunto  :D

Muito obrigado!

 

@Edit: teste de HD feito, sem nenhum erro. Acho que começarei pela fonte mesmo =D

Sugestões?

Valeu!

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Bom, pessoal

 

Depois de um bom tempo venho aqui atualizar a minha situação

Tomando como início a troca da fonte, segundo dica do Dj Rayke, eu troquei a minha fonte genérica por uma Corsair CX600 (http://www.corsair.com/pt/power-supply-units/cx-series-psu/cx600-80-plusr-bronze-certified-power-supply.html). Definitivamente é uma boa fonte. Gostei bastante, muito silenciosa e, querendo ou não, qualidade Corsair.

No entanto, não vi melhoras no meu quadro.

Fiz algumas pesquisas com relação às temperaturas. Seguem as temperaturas apresentadas no HWMonitor:

 

post-669131-0-87529600-1391302950_thumb.

 

Agora, segue imagem das temperatura do AI Suite II:

 

post-669131-0-76408400-1391303060_thumb.

 

Segundo comentários, essa temperatura super elevada no HWMonitor (CPUTIN) é bug. Não sei até onde é verdade, mas segundo as minhas pesquisas, é razoável considerar apenas as temperaturas do AI Suite II. No entanto, apesar disso, achei elevadíssima as temperaturas, tanto da placa mãe, quanto do processador e HD.

Só para relembrar, isso tem me ocasionado dores de cabeça quanto à lentidão, não de imediato, mas por volta de 3 horas depois que o computador está ligado. Como exemplo, posso citar o próprio HWMonitor, que ao abrir nestes momentos, apresenta uma tela branca. Outro exemplo: Chrome, mesmo logado, não carrega a barra de favoritos. E mais: downloads na Steam param e pelo UTorrent travam (e apresentam uma mensagem segundo a qual não há espaço no disco, mesmo com mais de 150 gb liberados), sendo necessários reiniciar o computador para retomá-los.

 

Enfim, não sei se ajuda, mais meu computador é pouquíssimo ventilado. Conto apenas com o cooler do processador (que, como se percebe, tem rodado acima dos 2000 rpm) e o meu gabinete é daqueles bem fuleiros e pequeno, com espaço apenas para mais um cooler.

 

Seria o caso de trocar a placa mãe? Ou apenas, quem sabe, comprar um gabinete melhor que comporte mais coolers (apesar dessa placa mãe, infelizmente, ter entrada apenas para mais um cooler de 3 pinos)? Ou, talvez, comprar um novo HD, apesar de não achar que o erro esteja nele?

 

Conto com a imensa ajuda de vocês, pessoal.

 

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Lanaya

 

Por tudo que foi postado até aqui, seu problema parece ser mais de falta de ventilação no gabinete para

dissipar o calor gerado pelo hardware, como você já explicou que seu gabinete não permite muita melhora

na ventilação, creio que a melhor solução é a troca do gabinete por outro que permita uma boa ventilação

e isso você pode pesquisar no setor "Gabinetes em Geral", aqui no fórum.

 

 

adcarvalho

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...