Ir ao conteúdo
  • Cadastre-se
BerlandiBR95

Uso abusivo de memória RAM

Recommended Posts

Pessoal, provavelmente vocês já viram tópicos como esse antes, mas até onde eu pesquisei, os casos costumam ser diferentes e não consegui encontrar uma solução definitiva pro meu problema, por isso estou criando este tópico.

 

Comprei um novo PC na quinta-feira e instalei o Windows 7 na sexta, deixando-o ligado durante horas. Ao iniciar o Windows, o consumo de memória ram é estável e normal, mas com não muito tempo de uso, esse consumo vai aumentando a níveis abusivos chegando a até 94% de consumo de memória ram! Tenho 8 GB de memória RAM e 7,46 GB chegaram a ser usados. Fiz um escaneamento completo com a versão gratuita do AVAST e nenhum vírus foi encontrado. 

 

Reiniciando o computador, o uso de memória, como eu disse, é estável e normal, cheguei a jogar um jogo pesado (The Witcher 2) durante 40 minutos e ao retornar para o dektop, o uso de memória se manteve normal, mas com o passar das horas, o consumo vai aumentando do nada em aproxidamente 1%. Em quase 4 horas de atividade, o consumo de memória passou de cerca de 25% ~ 29% para 56%, sem programas abertos, e continua aumentando.

 

Como o Windows foi instalado há menos de uma semana, atualizações são constantes e é um palpite meu a respeito, talvez sejam elas as responsáveis pelo consumo de memória. Mandei baixar e instalar as últimas atualizações com o Windows em funcionamento ainda, completando 4h50m de atividade, alcançando 96% de consumo de memória mesmo após terem sido instaladas as atualizações. Reiniciei o PC novamente para completar as últimas instalações. 

 

Todas as atualizações foram instaladas, mas pelo visto não foi esse o problema... o Windows está ativo há exatamente 1h54m e já está consumindo 3,80GB de memória RAM dos 8GB totais e esse número continua aumentando aos poucos... baixei CCleaner e um tal de Advanced SystemCare e não parecem estar ajudando muito. Enfim, segue abaixo algumas prints do primeiro caso (quando atingiu cerca de 94% de consumo):

 

1501123_653466571358920_1781897054_o.jpg1401227_653466344692276_1023128790_o.jpg1606344_653466438025600_450162359_o.jpg

 

Bom, pessoal, é isso, espero que possam me ajudar! Qualquer informação necessária que eu possa fornecer para que possam me ajudar, digam. Abç

Compartilhar este post


Link para o post
Compartilhar em outros sites

Notei que tem vários executáveis do chrome abertos com tamanhos razoáveis, estranhei isso. Não uso o chrome por isso não sei dizer se é normal. Já tentasse rodar o msconfig pra ver o que ta iniciando junto do windows?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×