Ir ao conteúdo
  • Cadastre-se
LeoSarti

problema na placa-mãe, vídeo ou memória?

Recommended Posts

Estou com um problema no meu PC. Ao ligá-lo, a CPU liga mas no monitor não parece imagem nenhuma, o botão liga/desliga fica piscando e o gabinete faz um bipe tipo "biii..bi..bi..." "biiiii..bi..bi..." (um bipe longo e dois curtos).

 

Já removi a memória ram e limpei com borracha e pincel e o bipe continuou.

Removi depois a placa de vídeo, limpei com borracha e pincel e o bipe continuou.

Depois, tentei ligar sem placa de vídeo, nesse caso, o bipe parou, mas nao apareceu nenhuma imagem no monitor.

 

Detalhe: o monitor está funcionando, pois testei ele em um notebook e a imagem apareceu normal.

 

O que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá LeoSarti.

Vou dar a sugestão apenas tendo em conta o que voce escreveu, uma vez que para ter a certeza mesmo, só olhando e analisando ao vivo o defeito para saber.

Bom, normalmente, atenção; normalmente quando dá um bip longo e depois dois bips curtos significa que o problema está mesmo na memória; ou a memória está estragada e aí nem mesmo limpando com a borraçha adianta, ou simplesmente não é compativel com a placa mãe, ou você está com problema/defeito no circuito da memória na placa-mãe.

Algumas dicas para ter a certeza:

1º- arranje, compre ou peça a alguem conhecido, uma memoria compativel com a sua placa-mãe e teste.

2º- teste a memória em outro slot.

se nenhuma dessas dicas resultar, então, aconselho a levar o seu pc numa assistencia de sua confiança, para descubrir se o defeito é mesmo no circuito da memória ou se será noutro local ou noutra peça da placa ou perifericos.

 

 

As mesmas dicas poderá aplicar á placa de video, testando outra se tiver acesso a tal.

 

Só um detalhe:

Você testou o monitor sempre com o mesmo cabo de video?

Se tiver testado com cabos diferentes poderá ser tambem defeito do cabo.

Outra hipótese poderá ser o proprio conector e/ou circuito de video da placa-mãe estar com defeito.

Poderá ser também problema na fonte, por exemplo, pode ja não estar a aguentar a carga que esta a levar.

Assim como poderá ser mesmo defeito algures na placa-mãe, no HD ou nos cabos do mesmo.

Emfim amigo, são apenas algumas sujestões, uma vez que como ja falei, para ter mesmo a certeza, só mesmo vendo a maquina ao vivo e testando.

Espero ter conseguido ajudar, ou pelo menos dar umas luzes ao seu problema.

Um abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, testei o minitor sempre com o mesmo cabo, e ele está funcionando normal.

 

vou testar então outra memória e falo aqui se resolveu!

 

Mas, veja bem, quando eu removi a placa de vídeo, e liguei o pc com o monitor na outra entrada do gabinete (sem ser aquela que liga o monitor direto na placa de video), os bipes pararam, mas não gerou imagem na tela! Se fossem problema da memória, no momento em que eu retirei a placa de video, os bipes deveriam ter continuado, no entanto, nao houve bipes!

 

Resumindo: - com a memória e a placa de vídeo em seus devidos slots, os bipes ocorrem, mas não há imagem na tela!

                    - sem placa de vídeo e com memória, os bipes ocorrem, mas não há imagem na tela!

Portanto, posso concluir que tanto a memória quanto a placa de vídeo estão com defeitos?

 

Um detalhe importante que eu esqueci de falar: esse problema começou depois que eu chutei o gabinete um dia!

 

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia. (Um bip longo e dois curtos) probleminha na bios regravar a bios resolve porém este é um procedimento mais tecnico

 

Bom dia, há possibilidade de eu mesmo resolver esse problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faz um teste.

Retire o cooler do processador e ligue o pc se ele esquentar beleza descarta a ideia de ele ter queimado.

Pra saber se ele esta esquentando encoste o dedo nele mas com cuidado ele esquenta muito

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, testei o minitor sempre com o mesmo cabo, e ele está funcionando normal.

 

vou testar então outra memória e falo aqui se resolveu!

 

Mas, veja bem, quando eu removi a placa de vídeo, e liguei o pc com o monitor na outra entrada do gabinete (sem ser aquela que liga o monitor direto na placa de video), os bipes pararam, mas não gerou imagem na tela! Se fossem problema da memória, no momento em que eu retirei a placa de video, os bipes deveriam ter continuado, no entanto, nao houve bipes!

 

Resumindo: - com a memória e a placa de vídeo em seus devidos slots, os bipes ocorrem, mas não há imagem na tela!

                    - sem placa de vídeo e com memória, os bipes ocorrem, mas não há imagem na tela!

Portanto, posso concluir que tanto a memória quanto a placa de vídeo estão com defeitos?

 

Um detalhe importante que eu esqueci de falar: esse problema começou depois que eu chutei o gabinete um dia!

 

Obrigado

 

Olá amigo. Sim tem toda a razão. É que quando escrevi aquilo apenas tinha lido a parte dos bips e da memória, depois li o resto, mas esqueci me de apagar o que escrevi em primeiro lugar.

O que o pagonato falou em relação ao processador é correto tambem.

Em relação á BIOS, nunca mexi nela então não poderei dizer, mas tambem não vou desconfiar do caro amigo pagonato.

Peço desculpas se não pude ajudar, mas como a mim ninguem nunca me ensinou nada, fui eu aprendendo sozinho, errando queimando estragando e consertando, aprendendo com os erros, então custa me um pouco as vezes ajudar.

Mas aqui pelo menos tentei, simplesmente não resultou.

Como dizem: o que conta é a intenção.

Boa sorte amigo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Continua limpando com Borracha que cada vez menos da vontade de ver esse tópico....

Pega tudo que você passou borracha, e limpa de novo, não sei quem inventou isso de passar borracha em vias de contato, se até a minima sujeirinha ja danifica a passagem de sinal imagina particulas de látex de seringueira que são estremamente Vedativas e isolantes, vou fingir que não li que você resolveu isolar eletricamente as vias de passagem de componentes com o material isolante mais poderoso da terra depois da mica!!! O que acontece se você metero dedo na tomada usando um chinelo de borracha?? voce não leva choque porque o chinelo de borracha impede que a eletricidade vá pra terra...(chega disso e vamos lá).

Tudo que você passou borracha :mad: , compre alcool isopropílico 98% (não use alcool comum)se não tiver use acetona mesmo, e limpe tudo de novo, inclusive prcessador, na verdade, principalmente o processador, retira ele dai sem tocar nos pontinhos de contato, toca fogo nessa borracha, depois umideça o algodão em alcool isopropilico ou acetona, limpe, e depois passe algodão seco ele tem que estar 500% seco antes de colocar de volta, E NÃO TOQUE NOS PONTINHOS DE CONTATO DELE DEPOIS DE LIMPAR, se encostar o dedo ali o suor vai ficar e quase certo que vai queimar o processador...

Aguardamos retorno o/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×