Ir ao conteúdo
  • Cadastre-se
maicon_moda

Problema com reconhecimento de SSD

Recommended Posts

Olá, tenho dois SSDs, da Memory One, desse link, http://www.memoryone.net/ssd.cfm. Eles estavam funcionando sem problemas até sábado, na minha configuração antiga. Já tenho eles a mais de dois anos e nunca apresentaram problemas. Fiz um upgrade de algumas peças. A primeira coisa que notei foi que eles apareciam e desapareciam da Bios, de forma aleatória (às vezes aparecem os dois, outras só um deles, ou nenhum) Achei que fosse mal contato nos cabos. Experimentei trocá-los, como também testar todas as portas Sata da minha mobo. Descartei o problema de mal contato, pois em todas as portas esse problema apareceu, e tenho hds também, e estes funcionam normal. Também não acredito que seja algum defeito, pois de um dia pro outro dar problema, seria demais. Estou achando que é algum problema de compatibilidade entre esses SSDs e a controladora da minha placa Asus Sabertooth Z87. Procurei alguma coisa a respeito, li sobre atualização de firmware, mas não sei como proceder. Alguém poderia de dar alguma dica, por favor. Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Troquei a placa-mãe sim, bem como processador e placa de vídeo. Na minha configuração antiga não tive problemas, até mudar para a nova configuração.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×