Ir ao conteúdo
  • Cadastre-se
recagonlei

Abrir portas modem TD5130v2

Recommended Posts

Saudações, primeiramente não sei se aqui é a área certa, se não for minhas desculpas.

 

Vou tentar ao máximo colocar tudo o que estou enfrentando com esse modem!

Algumas informações necessária.

Tenho internet Oi Velox com um modem TD5130v2.

Mapa de rede simples, Internet -> modem -> minha máquina!!

 

Queria abrir a porta 7777 tpc/udp em meu modem para realizar testes em meu server de samp, para não precisar ficar falando para o povo baixar o hamachi e para não ter lags, seria apenas para testes, depois enfim contratar um vps!

Só que estou com um problema que não consigo abrir portas com esse modem, abro apenas a porta 7777 tcp e que quando vou checar se está aberta o site onde verifico http://canyouseeme.org me retorna dizendo que está fechada e quando tento abrir a porta 7777 udp o modem me retorna o seguinte erro:

 

f34R1Hq.png

 

 

Print de como está a config da abertura:

 

q345ATA.png

 

Fiz abertura com port trigger, mas ainda assim fala que está fechada. Se puder verificar se está certa veja o print abaixo:

 

s6WKGBw.pngjcU9s0Z.png

 

Eu já não sei mais o que fazer, coloquei ip fixo, para deixar claro minha conexão é OI VELOX e não GVT, vi lugares falando que se eu instalasse firmware gvt e depois trocar vcp e vpi iria funcionar a abertura da porta 7777 udp, mas porque que a tcp abre, mas fala que está fechada ? Tenho um amigo que tem Velox 10 mbits/ps eu estava dividindo internet com ele e estava enfrentando o mesmo problema, só que lá o mapa de rede era diferente era da seguinte forma:

 

Oi  -> Modem zte -> Routeador d-link -> 3 máquinas, duas cabeada e a minha era via adaptador tp link wireless. Em primeiro momento achei que fosse toda essa bagunça de rede, eu pegando via wireless e achei que estava bloqueado e tal, mas agora vi que talvez não.

 

É basicamente isso e estou quase jogando fogo no modem e comprando outro, então se puder me ajudar para que eu não faça isso seria muito grato.

 

 

Desde já agradeço a compreensão de todos.

Tenham uma boa noite.

Atenciosamente: Recagonlei...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou tentar ativar o upnp para ver se pelo menos fala que a porta está aberta, pois no modem está aberta, mas fala que está fechada :s

Compartilhar este post


Link para o post
Compartilhar em outros sites

ÉÉÉéé ká fiz de tudo e não consigo abrir, mesmo assim fala que está fechada a porta =\ ninguém mais pode me ajudar ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já li a muito tempo atras em algum lugar distante asuhsauaush... que algumas empresas de internet bloqueiam algumas portas... justamente para o cliente não usar o PC domestico para um servidor comercial... não sei se fazem isso ainda... mas pode ser seu caso... tente trocar a porta usada pelo servidor talvez funcione.

 

Abs 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já li a muito tempo atras em algum lugar distante asuhsauaush... que algumas empresas de internet bloqueiam algumas portas... justamente para o cliente não usar o PC domestico para um servidor comercial... não sei se fazem isso ainda... mas pode ser seu caso... tente trocar a porta usada pelo servidor talvez funcione.

 

Abs 

Vou tentar ligar para a oi, ve se eles bloqueam.

Depois irei ver, obrigado pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou tentar ligar para a oi, ve se eles bloqueam.

Depois irei ver, obrigado pela ajuda.

 

Rapaz... isso ai eles vão negar até a morte kkkkkkkkkkkkkk ainda + que normalmente o atendente não vai nem entender o que você tá perguntando...

 

abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quanto ao erro ao adicionar a nova porta, verifique se já não usou a porta em alguma outra regra, em especial naquelas que usam uma faixa de portas.

Também pode ser a quantidade de servidores virtuais, os roteadores que mexi limitavam a 32 entradas, mas nem todos especificavam isso no manual.

Quanto ao port triggering, se seu servidor não iniciar uma conexão, as portas do roteador ficam fechadas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem eu tentei com o port trigger mesmo assim não vai, nos meus amigos acusa de estar offline. E já deletei várias portas e mesmo assim não vai =\ até tinha tentado editar uma UDP existente e trocar a porta, mas não deu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Teste com o dmz apontando para seu pc. Se ainda assim não der, o jeito vai ser tentar com outro roteador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pela Internet, têm vários relatos de modens technicolor/thomson com bug para abrir portas udp. Não achei um caso específico do seu modelo, mas do jeito que está não dá para descartar essa possibilidade.

 

Se der, teste com outro modem/roteador de outra marca, ou tente por o modem em bridge e faz o pppoe/autenticação do seu computador. Se as portas abrirem então será certeza que o modem está com problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@AKS Eu irei fazer esse procedimento e pegar um modem emprestado de um amigo meu para teste.

@TELEFONIA FIXA Não, esse é o Td5130 o meu é o td5130V2

 

@edit

Bem, eu não utilizei outro modem ainda, mas tive um leve progresso eu sei que a porta mysql 3306 está aberta. Entrei em um site onde aparece múltiplas portas, eles testam e aparece se está fechada ou aberta, no começo estava 443 e a 3306, mas hoje fui ver apenas a 3306 está aberta.

Fiz modo brigde mesmo assim sem sucesso, porta que abro ainda me retorna que estão fechadas. Eu fui fazer um teste abri a porta 58000 tpc/udp e ela salva, mas não abre, só que se tento a porta 7777 ou 10000 ela não salva tpc/udp apenas tcp =\ Vou tentar com um outro modem mesmo para ver se é o modem.

 

@edit2 Pois bem, vi na internet que um usuário tem esse modem e só conseguiu abrir a porta 8090, fui abri ela no modem, não deu problema para aplicar tpc/udp na hora que fui ver se estava aberta, não é que a maldita abre :@ só que a porta 7777 que eu quero que abre não vai de jeito nenhum, abri separada fuiz uma mandinga e no modem está a 7777-7788 tpc e separada a udp, só que não abre ¬¬ nem no port trigger está a 8090 e abriu -.- estou quase jogando esse modem na rua de baixo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Firewall tanto windows quanto antivirus ambos desativados!!  Só que estranho que nem abri porta 8090 no firewall e ela ficou aberta =\

Compartilhar este post


Link para o post
Compartilhar em outros sites

opa sim sou de umuarama **

olha eu ate que consegui liberar as porta do modem mas ela so funciona 

quando o servidor ta ligado que no meu causo é de lineage 2

ou seja quando to usando a porta beleza 

posso fazer o teste que da open com o servidor rodando mais ai que esta o problema 

que a porta que preciso para os player acessa o banco de dados ele não fica online 

por que não tem nem um trafego de arquivos 

agora eu não sei o que faço para manter ela liberada o tempo todo 

servido fica off '' desligo o serve''

as porta ai passa a mostra tudo off 

 

 

este modem não e de deus 

kkkk

 

 

para add as portas você tem que deletar todas as que ja estão lá 

ai você consegue add ela TCP/UDP

o separadas 1TCP

Depois outra UDP

 

obs: já adicionei no fire....DMZ


Estou com mesmo problema, eu apenas consigo abrir as portas TCP, mais UDP não consigo de jeito nenhum !

faz o seguinte executa o programa que você esta querando que libere as portas 

ativa o DMZ dele e faz um teste 

tu vai ver que ele vai dar open 

so mostra off se tu tiver com o programa off 

e isso que esta acorrendo aqui comigo ..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tô com um modem deste TD5130v2 da OI, tô tentando abrir a porta 8080 para acessar uma camera pela internet, e quando tento abrir a porta dá erro também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

e ai pessoal...

passei pelo mesmo problema e depois de muita persistência e ajuda do nosso grande amigo Google consegui resolver esse problema que estava acontecendo, não tenho certeza se no de vocês vai resolver mas no meu resolveu...

Eu simplesmente exclui algumas portas que estavam abertas, como eu Jogo muito Online, vários tipos de jogos, tinha muitas portas abertas, selecionei os jogos que eu menos jogava e exclui as portas, logo após consegui adicionar minhas novas portas sem problema...

Meu roteador é um Technicolor TD5130v2.

Espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×