Ir ao conteúdo
  • Cadastre-se
LLL26

RESOLVIDO Windows 7 não inicia após troca de placa-mãe

Recommended Posts

Troquei a placa-mãe do meu computador, e quando fui ligá-lo, o processo vai até a tela "iniciando o windows", aí pisca uma tela azul, muito rápido, e o computador dá um reboot. A partir daí, o processo de inicialização pára em uma tela preta, com as seguintes opções: iniciar o windows normalmente, ou reparar o windows. Se eu clico em iniciar normalmente, ocorre a mesma coisa. Se eu seleciono reparar o windows, o acontece o processo de reparo, e quando vai iniciar, volta pra mesma tela preta. Isso pode ser causado por má instalação da placa-mãe, por algum componente danificado, ou o windows não reconheceu a nova placa-mãe? Como eu posso resolver isso?

 

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se trocou por outro modelo de placa mãe, precisa formatar e reinstalar tudo. Esse é o procedimento padrão.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se trocou por outro modelo de placa mãe, precisa formatar e reinstalar tudo. Esse é o procedimento padrão.

 

O modelo antigo era GA-Z77M-D3H. O novo é GA-Z77X-D3H. Um técnico da Gigabyte disse que poderia trocar sem problemas, que daria pra iniciar o windows e fazer backup. Parece que vou ter que voltar com a placa antiga e fazer o backup antes de trocar de novo. O problema é que ela tá com defeito, e estou com medo de zicar alguma peça. Cara, que trote <_<!! Se o computador ligou, é sinal de que não há nada errado com a instalação, certo? Pode ser falha na memória RAM? 

Obrigado  ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

O modelo antigo era GA-Z77M-D3H. O novo é GA-Z77X-D3H. Um técnico da Gigabyte disse que poderia trocar sem problemas, que daria pra iniciar o windows e fazer backup. Parece que vou ter que voltar com a placa antiga e fazer o backup antes de trocar de novo. O problema é que ela tá com defeito, e estou com medo de zicar alguma peça. Cara, que trote <_<!! Se o computador ligou, é sinal de que não há nada errado com a instalação, certo? Pode ser falha na memória RAM? 

Obrigado  ;)

Quando não entra no Windows geralmente é conflito de drivers, devido a mudança da placa. Pode tentar entrar em modo de segurança e fazer o backup.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ao iniciar o Windows pressione F8, vão aparecer novas opções de inicialização, escolha modo de segurança, você deve conseguir entrar no Windows, caso consiga copie o que precisas e formate. Você pode tentar desinstalar os drivers da outra mobo e reiniciar, muitas vezes resolve também. Sorte ai.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando não entra no Windows geralmente é conflito de drivers, devido a mudança da placa. Pode tentar entrar em modo de segurança e fazer o backup.

 

Ao iniciar o Windows pressione F8, vão aparecer novas opções de inicialização, escolha modo de segurança, você deve conseguir entrar no Windows, caso consiga copie o que precisas e formate. Você pode tentar desinstalar os drivers da outra mobo e reiniciar, muitas vezes resolve também. Sorte ai.

 

Valeu galera. Parece não ser grave, achei que pudesse ser uma coisa mais séria. Mais tarde vou tentar iniciar no modo de segurança pra fazer o backup e desinstalar os drivers da placa antiga. Se funcionar, posto aqui.

Brigadão

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu galera. Parece não ser grave, achei que pudesse ser uma coisa mais séria. Mais tarde vou tentar iniciar no modo de segurança pra fazer o backup e desinstalar os drivers da placa antiga. Se funcionar, posto aqui.

Brigadão

Recomendo entrar em modo segurança, fazer backup de seus arquivos, formatar e reinstalar tudo novo. É chato, mas é mais garantido para um bom desempenho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Recomendo entrar em modo segurança, fazer backup de seus arquivos, formatar e reinstalar tudo novo. É chato, mas é mais garantido para um bom desempenho.

 

Não ligo de formatar. Acho que vou fazer isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Recomendo entrar em modo segurança, fazer backup de seus arquivos, formatar e reinstalar tudo novo. É chato, mas é mais garantido para um bom desempenho.

 

Tentei entrar pelo modo de segurança, e nada. Aparece uma lista na tela, como quando o windows tá se atualizando antes de iniciar, e volta pra tela preta. Antes de entrar na tela preta, dá aquela mesma tela azul, muito rápido, quase não dá pra ver.

Se eu fizer o reparo com o DVD de boot, como mostra o vídeo 

será que funciona, pelo menos pra eu entrar no modo de segurança?

 

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser que sim. E como pretende formatar depois do backup, vale a tentativa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser que sim. E como pretende formatar depois do backup, vale a tentativa.

 

Olá amigo,

 

Quando trocar algum hardware essencial como a placa mãe sem formatar você tem que preparar a imagem antes com sysprep

http://technet.microsoft.com/pt-br/library/cc721940(v=ws.10).aspx

 

 

Valeu pela ajuda galera. Não consegui entrar pelo modo de segurança, mesmo depois de restaurar o windows com o dvd de boot. Mas levei o HD num técnico, que tem um aparelho adaptador de SATA para USB e consegui fazer o backup dos meus arquivos. Formatei o HD e deu tudo certo.

Obrigado à todos pela ajuda!! :D

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×