Ir ao conteúdo
  • Cadastre-se
Leandro Medeiros_604873

Modem ZTE 831

Recommended Posts

Olá, tenho um modem ZTE 831 Series. Tenho um pc Virtual com windows xp nele.  Meu sistema do físico é o 8.

Estou tentando criar um server de jogo com site no pc virtual devido a incompatibilidade com o win 8.
Estou com dificuldade nas portas para aparecer o site para outros. Vou explicar melhor.

Meu ip da máquina física ( win 8 ) é IPv4 192.168.1.2, já o da máquina virtual é 10.0.2.15. e está em modo NAT.

Quando abro as portas no meu modem com o seguinte IP 192.168.1.2 as portas ficam fechadas, por algum motivo desconhecido quando abro juntamente com o redirecionador de portas que tem na opção do VirtualBox  as portas abrem. Eu confiro pelo site
yougetsignal.com/tools/open-ports/  e canyouseeme.org/. OBS ( se eu não redirecionar na opção do virtual box, em ambos os sites as portas ficam fechadas.

Então. EU tenho o no-ip configurado e quando eu entro pelo virtualbox com o endereço do no-ip + porta 8090 ele abre normalmente.
Quando eu tento pelo PC Físico ( Win8) Ele carrega e aparece, OPS o windows não conseguiu Etc.. Sei que tem haver com redirecionamento das portas e etc. Mas o que eu estou fazendo de errado?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×