Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
dragonpsy17

Vivo 4G Plus

Recommended Posts

Ola, Tudo bom ?

 

então...vamos ao que interessa...é o seguinte...

 

Tenho um cliente ao qual instalamos um sitema de cameras de segurança com um DVR Standalone da Multi View e estamos tentando configurar um acesso remoto ao mesmo !

 

Mas eu gostaria de tirar uma duvida...Ele usa a internet do modem da Vivo 4G Plus e eu gostaria de saber a respeito das portas desse modem

 

Alguem poderia me dizer se apenas com um redirecionamento basico de portas eu consigo liberar esse acesso externo ao meu DVR ?

 

Porque quando eu tento digitar o IP externo do DVR, juntamente com a porta a qual eu liberei para ele, eu nao consigo acessar !

Seria de muita ajuda se me respondessem o mais rápido possivel !

Qualquer ajuda é bem vinda ! haha !

 

Obrigado ! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola @dragonpsy17  !

 

 

Liberou no firewall do windows? Esse modem tem painel de controle como os modens ou roteadores tem? No modem tradicional - quando tive acesso a um - não era preciso abrir portas no modem. Apenas no sistema operacional era preciso abrir a porta no firewall do windows.

 

Um dica: teste aqui https://grc.com/x/ne.dll?bh0bkyd2   (Clique em proceed> all service ports>

 

Primeiro teste com firewall ativo e depois com firewall desativado apenas para ver se esse modem tem firewall  ou se  é router.

 

Se deu tudo Stealth com firewall ativo é o normal, esperado. Se deu alguma porta em closed ou até mesmo aberta e se o pc responde a ping também está normal - de certa forma esperado. Então se houve diferença com ele ativado para desativado, agora teste a porta que você deseja receber a conexão: vá em User-Specified Custom Port Probe Help e informe a porta a ser testada.

 

testport.jpg

 

 

Se o dvr estiver funcionando ok e o firewall estiver desativado ou se a porta estiver aberta no firewall terá que aparecer o resultado OPEN. Mesmo com firewall desativado, mas se a conexão dvr não estiver ok, vai aparecer CLOSED.

 

Isso acima considerando que você conseguiu ligar o DVR de alguma forma direta ao modem 4G. Se você usou um roteador ou se ele é roteador, teremos que fazer outras configurações. Isso porque você não informou como está a configuração. Portanto, estou chutando que o DVR tenha entrada para modem 4g. E provavelmente irá precisar configurar um Dynamic DNS como o http://www.noip.com/ dentre tantos outros: http://www.dmoz.org/Computers/Internet/Protocols/DNS/Service_Providers/Dynamic_DNS/

 

Dê mais detalhes sobre a conexão.

 

E outra coisa: não abandone seu tópico, tenha consideração com aqueles que tentam lhe ajudar.

Editado por OpaioX

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Então amigo...Esse modem, nao é um modem de chip 3G igual aqueles USB que você usa pra conectar em qualquer lugar se você tiver um notebook...ele é um modem mesmo normal...ta aqui uma foto dele 

     

    qwqt.jpg

     

    Eu estarei na casa do cliente amanha para resolver isso de uma vez por todas ! ai eu vou testar tudo isso e depois postarei os resultados aqui...Porém, seria de grande ajuda se eu conseguisse uma assistencia remota, ou com você mesmo ou com alguem daqui do Clube do Hardware pelo Team Viewer !

     

    Mas tudo bem...Obrigado pela ajuda !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    E será que ele é rotador também? Você não tem acesso ao manual do mesmo? 

     

     

    Editei: você vai ligar o DVR direto por cabo de rede neste modem de Vivo? Fiz aquele tanto de pergunta, inclusive se ja liberou no firewall do windows ou recomendei desativar para testar pois testando no computador  seria mais fácil ver como fica a conexão com esse modem, se ele bloqueia portas com firewall ou por ser um roteador também. 

     

    Então eu testaria primeiro num computador como eu disse no meu post. Depois testaria com o DVR para ver como fica. Pois assim eu teria certeza se a configuração no DVR está OK ou não, já que depois terá que configurar um DDNS isso pode ser um problema a mais.

     

    Editei de novo rsrsrsrs : eu nunca tive acesso a esse modem, então nao poderia ajudar assim num acesso remoto para indicar o que fazer. Dando lhe os passo a passo de forma a executar com certeza os comandos para fazer o DVR funcionar.

    Editado por OpaioX

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Entendi...bom...esse DVR, Multi View tem uma configuração de Nuvem, p2p...pelo site do proprio fabricante www.mvtrack.com  

    Diz que esse sistema de p2p, nuvem, nao precisa de liberar porta alguma...o problema é que ele ta um pouco inconsistente, uma hora funciona, outra hora nao funciona...ta difícil assim... kkkkk  eu to quase desistindo viu kkkkkk

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • então...deu certo sim, mas aquele dispositivo dele deve estar com problema...nao fui eu quem colocou aquele dispositivo la, quando eu cheguei so colocamos uma camera extra e usamos o que ja estava la. Tentamos resetar com as configuracoes de fabrica, pra configurarmos tudo do zero novamente, ele nao resetou 100%, continuou com um usuario que tava antes, com a senha que tinhamos colocado e direto a conexao pela nuvem p2p fica caindo...sem falar que os usuarios padroes que vem com senha nula, nao conseguimos entrar com senha nula, e nem com nenhuma outra senha, isso depois de formatado o disco e resetado com o padrão de fabrica

     

    No celular dele funciona pelo IP...porém toda vez que a internet cair, ou a luz cair, ele vai ter um IP novo pra digitar...isso porque o modem dele nao possui suporte a No-Ip, apenas a DynDNS, que por sinal seria um dominio ao qual você teria que pagar para  criar um dominio seu kkk

     

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Estou com o mesmo problema,

     

    As vezes conecta e quando conecta nas câmeras fica muito lento a conexão e quando cai, só volta depois de algum tempo.

     

    Percebi também que não há resposta quando no comando ping é dado externamente.

     

    Se alguém puder me ajudar agradeço.

     

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×