Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
EuroDownloads

Kingston HyperX Blu + KVR vs Intel Desktop Board DH55HC - Não inicia o Windows

Recommended Posts

Olá!

 

Recentemente comprei uma memória KINGSTON - HYPERX BLU 1333Mhz (4GB), para adicionar ao meu PC.

Contudo, ao chegar aqui, e adicionar a memória, o windows não inicia!

 

A nova memória é identificada pela bios, tudo certo, mas na hora do Windows carregar ele não inicia!

 

As memórias que tenho também são Kingston, mesma frequência, mesma tensão, mesmo fabricante, só o modelo é diferente,

a nova é hyperx blu, e as antigas são KVR.

 

Meu SO é 64bits, e como memória atual, possuo 4gb, com a memória nova, iria para 8gb.

 

A placa mãe suporta até 16gb, ela é INTEL DH55HC: http://www.intel.com.br/content/www/br/pt/motherboards/desktop-motherboards/desktop-board-dh55hc.html

 

Então, não sei o que se passa. Comprei o pente na Kabum, tenho somente mais 6 dias para desistir da compra, então precisava

de uma resposta de vocês, até para devolver, ou devolver e pedir outra, se o defeito for nela mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você diz que a BIOS reconhece então eu acho que o problema não seria a memoria...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Apenas com a memória nova o PC dá boot normal ou não?

 

Dê um Clear CMOS no bios e tente novamente.

 

Se não resolver, atualize o bios da placa-mãe. Novas versões de bios por vezes abrem o leque de compatibilidade / estabilidade da mesma.

Compartilhar este post


Link para o post
Compartilhar em outros sites

passa o memtest nelas, ja que pelo menos o pc inicia.. se nao acusar erro, pode ser algum probl nesse windows ai

 

 

alias, nao inicia como? fica sem entrar no sistema? da tela azul? o que de fato ocorre?

 

oLÁ, Obrigado pela resposta!

quando digo que o PC INICIA, digo que tudo carrega, até a hora em que aparece "Iniciando o Windows" a tela preta.

Ou seja, o micro inicia, a memória é identificada (ou a substituição dela também é), porém, o Windows não inicia, simplesmente fica em "Iniciando o WINDOWS", como falei, ou o PC reinicia sozinho quando chega no momento que disse.

 

Apenas com a memória nova o PC dá boot normal ou não?

 

Dê um Clear CMOS no bios e tente novamente.

 

Se não resolver, atualize o bios da placa-mãe. Novas versões de bios por vezes abrem o leque de compatibilidade / estabilidade da mesma.

Olá amigo, obrigado pela resposta!

 

Se "dar boot" significa reconhecer peças, a resposta é sim! Mas, como falei ao amigo de cima, o Windows não carrega.

 

Procurei na net como fazer o CMOS, mas achei vários métodos...

Isso é muito arriscado? Posso de alguma forma, perder minha placa, ou meu Windows?

 

 

Obrigado a todos pela ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dar boot seria o processo todo, até o S.O. estar utilizável.

 

Não entendi muito bem sua resposta, e volto a perguntar, apenas com a memória nova, sem as KVR estarem conectadas, o PC liga e funciona normalmente?

 

Dar um clear CMOS apenas limpa as configurações feitas no bios e não danifica nada. Você apenas terá que reconfigurar depois. Faça da seguinte forma:

 

1-) Desligue o PC da tomada;

2-) Abra a tampa lateral do mesmo;

3-) Com a tampa lateral já removida, olhe dentro do PC, e procure pela bateria que fica fixa na placa-mãe. Ao encontrar, remova-a;

4-) Aguarde uns dois minutos e faça o processo inverso ao de cima para remontar tudo no lugar.

 

Teste o sistema.

 

Se não resolver, como disse, atualize o bios da placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também não deu certo, fiz todo o processo, a data e a hora foram reiniciadas, mas o windows não liga com a memória.

 

Apenas com a memória nova o Windows não carrega, a memória é identificada pela BIOS, ou seja, aperto o F2, e aparece tudo certinho: SLOT"x" memória nova / SLOT "x" memória antiga...

 

O problema é que o Windows não inicia.

Ele fica nesta imagem, porém, sem o logo do windows, ele não chega a aparecer:windows-7-300x214.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualizou o bios, conforme sugerido?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, atualizei a BIOS hoje, segui os passos do site da INTEL, atualizei com sucesso, porém, além de perder meus drivers já instalados, também não resolveu meu problema: o Windows quando vai carregar, reinicia se a memória nova estiver conectada!

 

:-(

Compartilhar este post


Link para o post
Compartilhar em outros sites

A atualização de bios não deveria dar problema nos drivers, estranho isso. Verifique melhor essa questão.

 

Teste a memória nova em outro PC, de preferência um mais "recente". Pode ser que a mesma esteja com defeito ou um caso de incompatibilidade.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz a atualização pelo software da intel, express alguma coisa.

 

Depois que reiniciei a máquina eles foram novamente instalados.

 

Eu não conseguirei testar, pois aqui além do meu, o outro PC só suporta memória DDR2 e o notebook suporta DDR3 sim, mas acho que esta memória não serve em notebooks.

 

Mas será que o problema é com ela mesmo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Memórias de PC não são compatíveis com as de notebooks.

 

Leve até um técnico de confiança e peça para que teste a memória com o memtest, de preferência na sua presença.

 

Sim, a memória pode ter vindo com defeito, embora seja pouco provável.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou ver se consigo testar no PC de um amigo.

 

Já já volto a postar.

 

Agradeço a prestação!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Disponha e procure ajudar outras pessoas no fórum. ;)

 

Ficamos no aguardo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá , tente o mais simples , limpe os contatos com uma borracha.

 

Caso não consiga tente iniciar o linux ou ubuntu na máquina e caso consiga tente reformatar com o Windows , isso me parece um problema de incompatibilidade de sistema.

 

Boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Angelo Laimer limpar com borracha também não resolveu.

Não posso formatar a máquina porque o hd que comprei junto desta memória também está dando problemas!!

 

Vou devolver os dois na segunda feiraB

 

Baita azar

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testou em outro PC já?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou deixar o tópico em aberto para que você possa postar e nos esclarecer qual o final dessa "novela". Não deixe de compartilhar com os demais colegas o desenrolar disso tudo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ok, hoje postei de volta nos correios o produto.

Assim que chegar lá e eles me derem um retorno, posto aqui!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hoje a KABUM está devolvendo o produto.

Não especificaram se foi problema, qual o problema da peça...

 

Só recebi dois emails: um falando que haviam recebido e que encaminharam para a seção de testes, trocas e devoluções, e outro email falando que está aguardando liberação para o envio.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ficamos no aguardo do desfecho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Chegou uma memória nova...

Porém, o mesmo problema persiste... Windows não carrega, ou dá tela azul.........

 

Entrei em contato novamente com a Kabum, perguntaram se eu queria devolver para troca novamente, ou se eu queria trocar, e ter o dinheiro de volta para gastar no site.

 

Escolhi a segunda opção, pois parece que meu PC é que está incompatível com a memória.

 

Estou muito sem tempo, com trabalho e estudos de segunda a segunda, então pra mim fica difícil arranjar um PC de alguém, com DDR3 pra testá-la :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Leve a um técnico de confiança e peça para que testem então.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×