Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
CiroBT

Notebook dell lento repentinamente

Recommended Posts

Olá pessoal, não participo ativamente do fórum, pois sou leigo no assunto, mas sou frequentador como leitor, principalmente em momentos difíceis como agora =/

 

Tenho um note dell vostro i7 3632QM 2.2GH e 8GB de ram. O vídeo não me lembro mas é um AMD que nem vale a pena lembrar. Como fez um ano dia 14/01 a garantia bufou

 

O notebook é usado para encargos da faculdade e lazer (navegação e jogos).

 

Pela placa de vídeo não ser lá essas coisas, eu não instalo jogos pesados. Basicamente eu jogo com velharias do Steam (stronghold, age of empires 2 HD, etc) e jogos no estilo Terraria e Starbound. A razão de eu estar comentando isso serve para ilustrar que não se trata de hardware incapaz de rodar os jogos. É que cerca de uma semana para cá, tais jogos que funcionavam bem suave estão tendo um desempenho deplorável, devo dizer. Até age of empires 2 HD, um artefato meu deus do céu, dá umas travadinhas quando o exército está muito grande. Alguns jogos que ficavam em 40 de FPS quando batem 30 agora é motivo de festa.

 

O computador mudou e tudo do dia pra noite.

 

Talvez seja importante mencionar que estou tendo dois erros de script quando inicializo o windows. Não acho que seja a razão da lerdeza mórbida, mas coincidentemente ou não, estes erros começaram meio que na mesma época da lástima do desempenho.

 

Windows script host

 

Constante de cadeia não finaliza

 

c:\Users\USERNAME\AppData\Roaming\Microsoft\Windows\...

 

Grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou escanear o computador com antivírus atualizado? Tem como postar uma captura de tela desse erro?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou escanear o computador com antivírus atualizado? Tem como postar uma captura de tela desse erro?

 

Sim, eu usei o AVG e não encontrei nada. Também fiz uma limpeza de disco e desfragmentei só por precaução, mas ainda persiste.

 

Os erros são esses aqui:

 

uy2s.jpg

 

8si5.jpg

 

Já fui até o diretório que eles informam, mas lá não existem estes arquivos 85938.js e a pasta cfc7 com o arquivo d9.js

 

Enfim, acredito que esses erros não sejam a causa da perda de desempenho do computador, mas de quebra eu gostaria que vocês me ajudassem a corrigir este erro nojento também.

 

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ciro, você tem certeza que os arquivos não existem você colocou as opções de pastas para mostrar aquivos ocultos e do sistema?

 

Esses arquivos me parecem muito suspeitos, eu acho que são vírus apesar do avast não detectar nada.

 

 

Tente isso: Pressione as teclas WINDOWS + R para abrir o comando executar, depois digite msconfig e pressione ENTER, abra a guia "Inicialização de programas" e desmarque as opções de inicialização referente aos objetos que dão erro durante o boot.

 

O seu avast está atualizado? Tente escanear o comptuador com outro antivírus atualizado.

 

Para reparar possíveis aruquivos do sistema danificados faça o seguinte:

 

1. Abra um prompt de comando elevado e digite o seguinte: sfc /scannow

 

Quando terminar observe se arquivos foram reparados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ricardo, obrigado pelas respostas até agora.

 

Passei o scan e aparentemente não há nada de anormal:

 

1eju.png

 

Desativei a inicialização dos arquivos e o erro parou de ocorrer. Desta vez habilitei exibição das pastas ocultas e segui os arquivos até encontrá-los. O que devo fazer ? Deletar ? >:-)

 

O problema é que não sei se isso tudo é a causa do note estar lento =/ Ele funciona bem, o único problema são os jogos, o desempenho está visivelmente inferior. Está perdendo muito FPS em jogos que à duas semanas funcionava liso pra caramba.

 

Grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu renomearia os arquivos se fosse você. Já que não esta dando como vírus se você mudar a extensão de *.js para *.bak por exemplo eles deixam de funcionar mais se você novamente renomear para *.js eles e colocar eles para inicar junto com o windows eles voltam a funcionar.

 

O fato do Windows ter ficado lento pode ter várias razões não sei te dizer se é isso mais acho bastante estranho esses arquivos *.js iniciando com o Windows.

 

Tente fazer desfragmentação de HD, para ver se continua lento.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×