Ir ao conteúdo
  • Cadastre-se
leopoldobf

Placa de video sem sinal após troca de usuário.

Recommended Posts

Boa noite pessoal,

 

Estou com um problema bastante esquisito há alguns dias. Sempre que volto para a tela de seleção de usuário (seja por logoff ou troca de usuário), minha placa de video estranhamente para de enviar sinal para o meu monitor.

 

Já verifiquei que o problema não esta na placa em si, pois quando inicio em modo se segurança esse problema não ocorre.

 

Já tentei diversos metodos para solucionar este problema como:

- Advanced system care

- CCleaner

- Restauração do sistema

 

No entanto nenhum destes foi efetivo.

 

Gostaria de saber se alguém tem alguma sugestão do que pode ser este problema ou algum programa que me ajude a soluciona-lo.

 

Muito obrigado desde já XD,

 

Leopoldo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá!  já tentou mexer nas opções de energia? Tente mudar de plano e/ou deixe em Alto Desempenho. Tente também atualizar os drivers de vídeo.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Edgar, segui sua dica e acabei encontrando um driver que tinha passado despercebido XD.

 

Não acredito que quebrei a cabeça esse tempo todo e o problema era tão simples, valeu pela dica XD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite novamente,

 

Como disse acima, achei ter solucionado o problema, mas no dia seguinte o mesmo voltou a ocorrer.

 

Cheguei a creditar que a placa de video pudesse estar esquentando, mas nesse caso não deveria nem no modo de segurança, certo??

 

Por favor se alguém tiver alguma ideia de como resolver o problema me de uma ajuda.

 

Obrigado novamente,

 

Leopoldo

Compartilhar este post


Link para o post
Compartilhar em outros sites
Como disse acima, achei ter solucionado o problema, mas no dia seguinte o mesmo voltou a ocorrer.

 

Tente mudar a resolução do monitor e/ou tente ir em opções de energia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a versão do sistema operacional, você já tentou fazer dual boot para ver se em outro sistema operacional o problema também ocorre? 

 

 

Tente também ver no manual ou no site do fabricante da placa de vídeo se ela é compatível com o seu sistema operacional.

 

Você tem outra placa de vídeo para testar para ver se o problema persiste em outra placa de vídeo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite,

 

Tentei mexer nas opções de energia e na resolução de tela, mas não foi efetivo.

 

Meu sistema operacional é Windows 7 Ultimate e a placa de video é uma GeForce GT630 GDDR5.

 

Sou meio leigo em computação (hehe) então não tentei fazer dual boot.

 

Não possuo uma outra placa, mas acredito que o problema não seja na placa em si, pois já utilizo essa configuração a quase 1 ano e esse problema nunca tinha ocorrido. Fora que quando utilizo o modo de segurança esse problema não ocorre. Alem disso, fiz um teste e descobri que este problema só ocorre na troca de usuário ou logoff (quando simplesmente bloqueio a minha área esse problema não ocorre).

 

Alguém tem alguma ideia do que possa ser??

 

Ah, e obrigado ao Edgar e Ricardo que tem tentado ajudar XD.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Alguém tem alguma ideia do que possa ser??

 

Olá! Dei uma pesquisada sobre. Qual antivírus você usa? Desative antivírus e outros aplicativos de proteção temporariamente. Veja também na pasta Windows/system32/userinit se o arquivo está aí. Procure também por algum malware tipo com aplicativo Malwarebytes Anti-Malware(aqui no fórum possui a área específica para isso).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×