Ir ao conteúdo
  • Cadastre-se
Isak de Castro

IMP31 só liga sem conector 12v mas não mostra vídeo

Recommended Posts

Meu pc com tudo conectado no seu devido lugar apenas ascende o led da placa, aperto o botão ligar o cooler da cpu a pena mexe, quando tiro o cobo do conector 12v o pc dispara o cooler da fonte e o do processador, alguém me ajuda?

 

desde já obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Como assim?? que cabo 12 volts?? explicamelhor o que esta acontecendo, ou faz um vídeo pra mim ver o que ocorre....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando a placa da como todos os conectores no lugar ela apenas ascende o led da placa, mas não da partida; o cooler apenas mexe, porém quado eu ligo ela sem o conector de 12v que fica perto do processador, liga "normal" porém não da vídeo e nem bipa. não tenho como fazer um vídeo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Esse cabo 12 volts perto do processador, é a o que alimenta o processador, ou seja, se tirar ele, o processador não funciona, por isso não da vídeo!!!

Deixe ele conectado ok....

Retira o processador e limpa ele na parte de baixo onde tem os pontos de contato, limpe com algodão umidecido em acetona, depois passe algodão seco pra secar bem, e não encosta o dedo nem nada na parte dos pontos de contato depois que limpar, senão tem que limpar tudo de novo, recoloque certinho e tente ligar de novo...Seu PC é atual ou antigo? Se for daqueles processadores, mais antigoschei de pinos aoinvés de bolinhas não adianta tentar limpar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Então vai ter que dar um banho na placa mãe pra pelo menos eliminar esse problema, desconecte e retire tudo da placa mãe até o processador, depois retire a placa mãe do gabinete, você vai precisar de alcool isopropílico 98%, não pode ser alcool comum, um pincel pequeno NOVO, e pode derrubar alcool na placa e começar a limpar. depois de secar bem, reconecte tudo e veja se funciona, se for curto por umidade isso resolve... Tire uma foto daqeles cabos qe conecta do botão power e as entradas USB pra você saber montar de novo depois...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, valeu mesmo, vou tentar isso, mas tenho de comprar o álcool isopropílico 98%, tu sabe o local de venda dele... loja de eletrônica? brigadão velho  

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Sim , loja de eletrônica, vendem peças, e muita coisa de eletronica, peças, eles quase sempre vendem...

Não pode ser alcool comum porque a concentração dele mudou para 46% e esta em estado meio gel, e aquio não evapora mais como antes e deixa umenrme resíduo de água... Por outro lado o isopropílico evapora por completo em segundos...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×