Ir ao conteúdo
  • Cadastre-se
phantonlord

impressora canon mp 490

Recommended Posts

Boa noite, tenho um impressora canon mp490 estava funcionando normal ate que do nada começou dar a mensagem que tem papel atolado, o problema é que não existe papel atolado e mesmo sem papel nenhum a mensagem não desaparece e não consigo utilizar a máquina, se alguém tiver alguma sugestão de como resolver este problema eu serei muito grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

já faz alguns dias, ela ficou desligada sem uso quando fui utilizar deu este problema.

 

Com ela desligada o carro move normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

os carros se movem normal, ela ficou alguns dias desligada quando liguei novamente começou a dar esta mensagem.

 

estava tudo funcionando em perfeitas condições.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desliga ela da LUZ e do Cabo USB..

Liga novamente APENAS na Luz, e vê se ela acende alguma luz ou emite algum tipo de Mensagem (seja Bip, Som estranho ou Mensagem no Display)

Se ela emitir alguma mensagem, passe a mensagem exata que ela emite, no caso de não fazê-lo, Mande ela fazer um teste de qualidade de impressão.. (cada impressora tem um modo de fazer, mas pode tentar segurando LIGA e Clicando outro botão junto... Ou segurando algum botão por 10s ou 15s.)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Certo.. Faça o Seguinte então..

 

Desliga a Impressora da Luz, Remove a Tampa traseira, Remove a Tampa da Unidade de Transporte e verifica se não tem papel realmente atolado nesta parte.

Se tiver, puxa ele lentamente.

Se não tiver papel atolado, Recoloca as Tampas, e Remove o Cassete Inferior e Superior, e Verifica se não tem papel atolado nesta parte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desmontei ela quase inteira não existe papel atolado.

Deixei uma folha como se estivesse atolada montei e liguei ela expeliu a folha fez o carregamento e deu a msg de erro novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já verificou se o Mecanismo dela tá funcionando todo corretamente ?? (Inclusive Sensores e Mecanismo de impressão) ??

Não consegue forçar ela a imprimir uma folha teste ??

Já tentou retirar os Cartuchos e ligar ela ?

Já verificou se não pode ter algum objeto (por mínimo que seja) na Ranhura de saída de papel ou no Tabuleiro posterior ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×