Ir ao conteúdo
  • Cadastre-se
jhonny08041992

Ajuda, Placa de comando ppa facility 4 trimpots

Recommended Posts

Ola pessoal, estou precisando de auxilio, pois estou com uma placa da ppa facility 4 trimpots, e esta difícil identificar o problema,

tenho alguns diodos conduzindo para os 2 lados, sao do modelo RS1M, e alguns resistores smd, com resistencia alterada, mas tirando eles fora da placa a resistencia deles esta ok, tem tensão,  no alimentador 12 V,  e o motor funciona através de uma injenção de 12 volts externo( com uma fonte ) diretamente no rele e fechando curto com MT1 e MT2 no triac bta412y 800b, o motor liga para um lado e para o outro, so que a placa nao recebe os comandos do controle nem acende o led que indica atividade, sera o CI que queimou ?  ou os diodos conduzindo para os 2 lados estão fazendo todo esse estrago ? 

 

 

Segue a foto da placa, frente e verso, e com os diodos conduzindo para ambos os lados circulado de vermelho

 

 

post-437644-0-85471700-1391485795_thumb.

post-437644-0-67623700-1391485807_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vamos por eliminação:

Se acionando a botoeira  a placa faz suas comutações, podemos então eliminar defeitos na "placa mãe" em sí.

se ela comuta manualmente, más não remotamente, o problema está na placa receptora de RF (placa do controle remoto)

Essa plaquinha sobreposta a "placa mãe" aí na 1ª foto, em baixo do potenciômetro vermelho.

 

Conselho: não mecha na bobina de FI!

se você já mexeu, fu....eu!

 

 Essas placas SMD quando dão defeito, é mais fácil comprar outra, a não ser que você seja hobbista e ou goste muito de eletrônica, sendo assim, bem vindo ao clube e mãos à massa.

 

Verifique:

Se os "fim de curso" não estão acionados de alguma maneira

se o jumper de programação não está habilitado de alguma maneira

se a placa não está em modo de programação ou gravação

Nos testes com o controle, ouça se algum relê comuta

 

e claro

se os controles estão funcionando

se as baterias estão boas

etc...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

a placa e ate relativamente barata, achei por 54 Reais, mas queria fazer a manutenção da mesma, soldas os componenetes smd nao e problema pra mim, o difícil esta sendo identificar o causador disso tudo, com ela ligada na energia eu aperto o botão do controle e nada acontece, o rele nao instala nem nada, e o led vermelho, do sn nao pisca nao faz nada.


O problema e que a placa e nova, e pela descrição que me deram, fechou curto no bornea positivo da alimentação 12 v com a entrada da foto celula, e as fotocelulas também parecem estar queimadas, os led nao piscam, mas com o multimetro em continuidade eles acendem, e na plaquinha da fotocelula, (sensor de antiesmagamento) tem um CI que esta esquentando muito

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma dica que eu recebi de um técnico uma vez foi:

 

 Faça uma inspeção visual na placa e nos componentes a procura de solada fria, componentes danificados fisicamente ou enegrecidos, trilhas rompidas ou danificadas fisicamente.

 

 comece pelo início: alimente o circuito e comece testando a tensão ao longo de seu caminho.

Chegou em um trafo? meça a saída do trafo e siga seu caminho.

 

Não sou técnico, sou hobbista

 

Eu ia sugerir que testasse o triac pois ele tem o que parece ser uma marca de curto em sua aba de fixação, esta que geralmente é ligada fisicamente ao pino 2 desses componentes, más olhando o datasheet ela é isolada no bta412y

 

Então comece pelo começo amigo, alimente-a com 127v e vá testando até chegar ao trafo, depois teste a saída do trafo para frente.

Teste as bobinas dos reles também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ESTOU ACHANDO QUE O MOTIVO DO NAO FUNCIONAMENTO DO CIRCUITO FOI DESGARGA ELETRO ESTATICA, SERA QUE ESSAS PLACAS DE COMANDOS SAO SENSIVEIS A ESD ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

hum, estou com uma outra duvida, um triac e da familia dos resistores ? como ele e identificado na placa, pois aquele triac que te falei, bta412y no datasheet dele diz ser um triack, mas na identificação da placa esta marcando ele como transistor,  e tenho um capacitor aqui, que marca, U1K400 e abaixo dessa marcação tem 1d7, esse capacitor ao fazer o teste com multimetro em todas as escalas, ele nao movimenta o ponteiro, qual seria o valor desse capacitor citado amigo ?

 

 

sera que er, 1000 Microfarrads  e 400 volts ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo olhando a foto da placa, voce poderia ajudar a identificar qual seria o modelo daquele diodo laranja com uma faixa cinza no meio, vi alguns modelos aqui, mas sao bem parecidos, e como vou comprar pela net, se comprar errado ja era ... alguma dica para ajudar a identificar o modelo ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

não conheço nenhum capacitor com esse código, na verdade os componentes SMD tem uma codificação diferente que eu não conheço.

O diodo que você está falando é um diodo zener más não da pra identificar pela foto, até com ele na mão é ruim para identificar, ele tem um código escrito nele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigada cesardelta1, como tinha falado, tinha alguns componentes que pareciam estar com deifeito, como diodos, ou resistores, mas por conta de estar no circuito apresentava essa medida, tirando esses componentes aparentemente defeituosos, e testando fora do circuito, todos estavam bons, acho que pode ter queimado o C.I Principal do sistema ... tem alguma dica de como identificar o terra e a linha d +b da placa ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se por +B, você quer dizer positivo, é só olhar os capacitores eletrolíticos perto do trafo que são polarizados e ver o lado do negativo.

Dalí para frente seria melhor medir com um voltímetro.

Se você colocar as pontas do voltímetro invertidas ele vai mostrar um sinal de menos (-) no canto do display.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos, eu preciso saber o nome ou a característica do elemento que é mostrado na imagem. Eu tenho uma placa igual a que eles removeram este artigo e precisa comprar um, mas não como pedir

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×