Ir ao conteúdo
  • Cadastre-se
lgpotiguara

Internet lenta no PC e rápida no Notebook

Recommended Posts

Olá Pessoal,

 

Bom, eu comprei uma Placa de Rede TP-LINK TL-WN951N e instalei normalmente.

Estou enfrentando um problema: A internet no meu notebook marca 15 MB, que é o plano da Velox aqui de casa.

Já no Desktop, ela não passa de 1 MB. Não acredito que o problema seja no roteador, pois todos os computadores da minha casa funcionam perfeitamente, menos o meu.

 

As configurações dele são:

 

I7 4770k, 3.00 GHz

16 Gb RAM

500 Gb HD

Placa de Video Radeon 5770

Placa Mãe Gigabyte x58a-ud3r

Placa de Rede TP-Link TL-WN951N

 

Alguém tem alguma sugestão?! O PC é novo, a placa de rede não tem nem 3 dias. Estou louco para usá-lo, mas não consigo resolver esse problema.

 

Obrigado,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente é questão da configuração da placa de rede mesmo , tenta desativar todos adaptadores de rede e só deixar essa placa de rede , depois se essa placa tiver um software , vai mexendo nele senão pelo windows mesmo na parte de gerenciador de dispositivos seleciona essa placa de rede e vai mexendo nas config , claro entendendo o que é cada coisa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentei mudar as configurações e não resolveu nada. O engraçado é que fica com intensidade de sinal EXCELENTE, aparece que está tudo correndo bem, agora por algum motivo a velocidade está limitada. Fica em média a 1 MB, porém tem horas que chega a 2 MB. E o notebook aqui, com 14 MB tranquilo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema, ja nem sei mais o que fazer.


rapaz eu descobrir sozinho... acabei de descobrir.... fui fuçando fuçando e foi ate simples vamos la por paços. 

abra a central de rede de compartilhamento, depois em conexão local.da um duplo clique e vai em propriedades. depois em confiuraçoes. depois na aba de velocidade do link. e la você coloca em negociaçao automática. e pimba funcionou rsrs 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×