Ir ao conteúdo
  • Cadastre-se
Diclas

Fórmula para transpor dados

Recommended Posts

Bom dia!!

 

Essa é uma formula matricial, finalize com as teclas Ctrl + Shift + Enter

=ÍNDICE($B$4:$B$10;MENOR(SE(ÍNDICE($C$4:$J$10;;A13/10)="R";LIN($A$4:$A$10)-3);CONT.SE($A$13:A13;A13)))

Depois arraste para baixo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite Zinho, essa fórmula me ajudou em partes.

 

Na verdade eu não vou ficar digitando o número da estação.

 

No exemplo eu tenho 10 estações, então eu colocaria as dez estações em linhas e puxaria o problema. Aquela que o problema estivesse em branco puxaria em branco, entendeu?

 

Obrigada!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite!!

 

A minha formula não resolve?

 

na  sua demonstração , resultado desejado, a formula traz o resultado desejado...

 

 

Att

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não Zinho.

 

Eu não digitar a estação, ou vou apenas colar a quantidade que eu tenho de problemas no geral.

 

Por tanto na estação que não tem o problema, a linha vai ficar em branco.

 

Att,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×