Ir ao conteúdo
  • Cadastre-se
D4L70N.4

Ajuda com reparos no controle xbox 360!

Recommended Posts

Pessoal, eu dessoldei o potenciômetro do LT do controle do 360 para poder chegar aos pontos de solda do analógico(que eu iria trocar), e os tubos metálicos da placa saíram junto ao sugar a solda dos pinos do potenciômetro, alguém pode me dar uma dica do que posso fazer para contornar o problema??
Vou deixar alguns links com imagens da placa para vocês terem uma ideia de como está a situação, tirei fotos da frente e do verso da placa, com e sem os componentes:
 
https://imageshack.com/i/gh9ctej             - frente com componente
https://imageshack.com/i/0w2pawj          - trás com componente
https://imageshack.com/i/g9s7vpj            - frente sem componente
https://imageshack.com/i/f2ytsoj              - trás sem componente
 
Quem puder me dar algumas dicas, eu ficaria imensamente grato!!
Agradeço adiantadamente por qualquer informação!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois bem D4L7ON.4, você teve sorte porque a placa não é multicamadas, parece ser só dupla face, e arrancou só um lado da placa, nas ilhas onde foram arrancadas na hora de soldar completar com solda junto com  a perna do componente pra ele não se mover muito na placa como se tivesse soldando normal, e dar uma raspadinha na trilha que ia até  a ilha arrancada,  e faça emenda com fio de cobre ate´a perna do componente que levará solda também...para que o componente não fique dançando na placa cole ele todo com cola quente..

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Aconteceu isso porque você apertou o ferro de solda na placa, o que é um erro em placas sensíveis... Arrancou a base junto...

Agora você tem que seguir a trilha e ve onde da cada pino, pega um fio e faz um jumper direto onde ela vai...É a única maneira...

Raspar a trilha e ressoldar ali tbem da mas não recomendo muito não...

De qualquer forma as duas maneiras resolve.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hmmm..., acho que entendi pessoal, mas ISO, se eu for raspar um pedacinho da trilha, é necessário raspar muita coisa?? E bruno, você pode explicar mais detalhadamente o segundo método??

E antes que eu me esqueça, obrigado mesmo pela força caras, de coração!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hmmm..., acho que entendi pessoal, mas ISO, se eu for raspar um pedacinho da trilha, é necessário raspar muita coisa?? E bruno, você pode explicar mais detalhadamente o segundo método??

E antes que eu me esqueça, obrigado mesmo pela força caras, de coração!!

Não só raspar um pouquinho para pegar o estanho da solda, é menos complicado, o que Bruno disse, seria mais trabalhoso, só é mais difícil você achar o ponto correto, para inserir o jumper...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Pra mim não é difícil nem um nem outro kkk, ja fiz isso 1 trilhão de vezes, é que da pena raspar a placa de circuito impresso kkk..

No segundo método, você pode soldar um fio em cada um dos 3 pinos, depois é só seguir a trilha onde cada um da e solda a outra ponta do fio lá....

O método de raspar, você raspa em cima da trilha ali da onde sai do pino, raspe a trilha devagar com uma faquinha de serra, você vai raspar a resina verde e você logo vai ver a cor do "Cobre", isso ai de cobre é a trilha, quando ver ela, solde ela ai...mas cuidado não vá apertar com muita força a faca pra não arrancar a trilha, pelo jeito o troço ai é frágil...

Mas fica a lição pra você, nunca aperte o ferro de solda no pino da peça pra derreter a solda, basta encostar e pressionar de leve, e use sempre ferro de 40 watts, ferro de 30 qualquer ventinho esfria na hora da dessoldagem, e ferro de mais de 40 watts podem arrancar a base da solda com a alta temperatura como você fez, então ferro de 40 são ideais...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ah sim, manjei agora Bruno! ;D

Agora, será que com essas fotos é possível vocês me ajudarem a localizar o local onde devo fazer o jumper??

É que estou meio confuso aqui, e pra não correr o risco de soldar em lugar errado...

 

https://imageshack.com/i/1x1h1xj

https://imageshack.com/i/gvxvpfj

 

A primeira foto(lado esquerdo) é onde está o problema, acho que vocês vão ver onde é, a segunda eu coloquei pra vocês terem uma vista da placa inteira.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Cara não da pra ver pra onde vai as trilhas de 2 pinos, se você quiser me add no skype: brunnopoker e temtamos resolver por lá, se você tiver uma web claro.

Essa placa de circuito impresso é dupla face, elas vão e param em um pontinho, e depois vira e veja qual trilha pega daquele pontinho e assim vai, é meio complicado...Preciso ver pra te dizer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então Bruno, eu não tenho skype..., he-he..., e também não tenho webcam. Será que não tem outro jeito de você me ajudar a encontrar os pontos corretos??

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Ja é complicado pelo skype pela web imagina sem kkkkkkkkkkkkkk....Tem que seguir para onde a trilha vai, e soldar na 1º componente que ela der, seja um resistor seja um capacitor seja diodo, nunca pode soldar depois de alguma peça...

Mas se você não sabe, faça o método de raspar a trilha e solde por ali mesmo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hmm, estou com uma dúvida aqui, segui as trilhas como você disse, mas fiquei em dúvida quanto a uma coisa, a trilha do meio se alterna entre as faces da placa algumas vezes e termina no ponto nomeado TP7(dá pra ver lá na 2º imagem das primeiras que postei no tópico), o furo de baixo não tem trilha pra lugar nenhum, e o primeiro parece se ligar a 2 trilhas..., será que você consegue me esclarecer um pouco se você entendeu o que eu disse??  XD

Ah sim, andei procurando por um diagrama pela net mas não tá fácil, eu achei vários sites onde os caras ensinam a fazer mods no controle, e eles sempre soldam fios apenas no pino do meio, por quê Bruno??

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Então raspe ali logo na saída do pino e solde ali, é muito fácil se perder nisso ai...

Pelo que deu pra ver fica assim:

e7j9.png

 

Em AZUL é onde você deve fazer a ressolda, ou soldar o fio...

Em LARANJA, você deve raspar, a trilha sai em uma daquelasbolinhas, então raspe onde esta laranja e solde ali daquele jeito.

A parte VERMELHA eu não sei pra onde vai não da pra ver, preciso de uma foto boa com o outro lado dele ali, se do outro lado não tiver trilha tbem, experimente raspar em volta pra ver se descobre trilha, se não tiver trilha porque o pino ali é GND, ou seja, NÃO USADO.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bruno...DALTON... na seta vermelha, soldar apenas pelo outro lado, ou injetar a solda que o fluxo recarrega de soldar porque só arrancou a ilha desse lado da placa que não tem trilha de ligação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entendi Bruno, vou fazer o que você disse e vamos ver no que dá!

E ISO, a placa não possui solda do outro lado pois o potenciômetro encosta na placa e é soldado apenas na parte de cima...

Compartilhar este post


Link para o post
Compartilhar em outros sites

DALTON..a placa é dupla, tem uma camada de cobre dentro do furo que faz interligação com a outra face...terá que ver esse pino onde corre trilha do outro lada da placa fazer um Jumper...como é potenciômetro pode ser que seja unida com o central do potenciômetro.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

DALTON..a placa é dupla, tem uma camada de cobre dentro do furo que faz interligação com a outra face...terá que ver esse pino onde corre trilha do outro lada da placa fazer um Jumper...como é potenciômetro pode ser que seja unida com o central do potenciômetro.

 Sim mas, quando não há trilha naquele para um pino, é porque é GND, existem Circuitos Integrados que tem pinos GND, alguns nem são soldados e o pino fica aberto... Se esse potênciômetro que vai ali não precisa de alimentação pode ser que ele use 2 pinos mesmo, como se fosse um Data+ e um Data-...

Vamos ver se ele consegue.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Precisa ser uma solda limpa mais limpa possível senão potenciômetro vai ficar louco.

 

Também precisa fixar o potenciômetro com resina, pois um movimento forçado durante o uso vai arrebentar de novo a não ser que a carcaça esteja já fixado na placa(como ocorre no PS3).

 

acho melhor um fio de cobre encapado flexível pois como é muito fina não para solda em cima e qualquer movimento vai arrancar ainda mais as trilhas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece ser um pino nao utilizado o da seta vermelha, nem precisa soldar, o que os amigos acham???? afixar o potenciometro com resina epoxi pra nao se movimentar na placa ou cola quente....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Sim aquele PINO 3 é GND, nem precisa fazer nada....

Não use EPOXI na placa de circuito impresso pois ela é uma cola química e corrosiva....

Nem precisa nada mas se for usar use cola quente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece que é isso então né pessoal, alguma dica para a soldagem do fio ao ponto do ci então, já que é um lugar beeeem estreitinho?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O ideal seria soldar em ponto que também esteja conectado o terminal do C.I e não diretamente em cima da terminal do C.I pois além de ser pequeno demais para soldar da trabalho e é muito sensível ao calor, o ferro de solda pode danificar o C.I se passar mais do que 2 Segundos esquentando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ah sim, entendi. Onde você acha que seria um bom local então Felipe?? Se der, tem como você marcar no diagrama pra mim?? XD

Compartilhar este post


Link para o post
Compartilhar em outros sites

Rapaziada, eu fiz o procedimento recomendado, o de raspar a trilha e soldar um fio nela e na "perninha" do componente. Bom, ainda assim continuou não funcionando...  :(

No entanto, eu fiz somente na perninha do meio, será que eu preciso fazer em mais alguma??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos ... meu controler xbox360 esta doido ..os dois analogicos não funciona, troquei coloquei outros novos e não funciona .... retirei os analogicos e liguei a placa sem os analogicos no lugar ...o controler liga mas fica doido passando de janelas como se tivesse os analogicos no lugar .....o que pode ser ? vai o link do video que gravei 

 

adicionado 1 minuto depois

Amigos ... meu controler xbox360 esta doido ..os dois analogicos não funciona, troquei coloquei outros novos e não funciona .... retirei os analogicos e liguei a placa sem os analogicos no lugar ...o controler liga mas fica doido passando de janelas como se tivesse os analogicos no lugar .....o que pode ser ? vai o link do video que gravei 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×