Ir ao conteúdo
  • Cadastre-se
Dudz_5150

RESOLVIDO Troca do Modem da Virtua || DWG874B + TL-WR941ND = ruim

Recommended Posts

Boa tarde, colegas do fórum! Tudo bem?

A minha situação não é incomum. Já encontrei casos parecidos por aqui mesmo no fórum e até mesmo identicos pela web. Mas o que peço gentilmente aos mais entendidos, são alguns esclarecimentos sobre como proceder com o meu plano. :)

 

Meu provedor de internet é a Virtua há alguns anos, mas recentemente eu aproveitei uma promoção onde minha conexão (que era de 30 mega) foi duplicada (para 60 mega, obviamente). Perfeito, não tenho o que reclamar. Em testes feitos em mais de um medidor de velocidade, alcancei a incrível média de 56 megas de down; 2,5 de up; e isso com um ping de ~90.
 

O problema é que, com esse upgrade, a Net me forneceu um modem/roteador WiFi Thomson DWG874B. Anteriormente, eu tinha um Motorola SVG alguma coisa (aquela torre preta com entrada coaxial e saída VoIP), que fornecia o sinal diretamente para um TP-Link TL-WR941ND que, além de ser ótimo, em minha opnião, já estava totalmente configurado. Em minha rede aqui em casa, tenho ao menos dois computadores, cinco dispositivos frequentes e duas televisões com conexão direta à internet fazendo uso do Youtube a da Netflix. Por isso mesmo, a solução mais óbvia seria colocar o Thomson em bridge mode e repassar o sinal direto para o TP-Link já configurado. Mas a Net bloqueia essa possibilidade no modem. Fora isso, o que pensei em fazer (e que não deu certo) foi: em primeiro caso, utilizar a funcão DMZ host para repassar o sinal direto para o IP alocado ao TP-Link; ou então, desligar a função wifi e abrir as portas no Thomson, mas a quantidade de portas não é suficiente (ao menos as visualzadas na página de configuração) e mesmo as que existem parecem não estar realmente abertas, e programas como o uTorrent e Skype têm dificuldade para acessar a rede; e, fora isso tudo, o Thomson é um aparelho tremendamente ruim. :( Neste exato momento, estou utilizando-o como roteador, com o TP-Link desativado, e a conexão oscila por demais. Sem contar que o alcance dele é ridículo. Frequentemente, minha conexão em meu iPhone cai e isso não é normal.
 

A minha ideia então é trocar o modem Thomson por um outro que funcione com a Net, e disponha das mesmas funcões necessárias (VoIP com saída para duas linhas) para o total aproveitamento do meu plano Net Combo. Apesar de nunca ter ouvido falar de alguém que tenha substituído o modem da Net por outro, creio que isso não seja impossível. E para tal, eu deveria buscar um aparelho que seja compatível com a minha conexão, pois, imagino que, se ao aumentar a banda para 60 mega eles tenham me enviado um modem novo, deve existir alguma razão técnica para tal. Não? Sou leigo.
 

Alguém pode me ajudar com a indicação de um modem (de preferência sem router) que seja compatível com a Virtua? Preciso saber quais são os requisitos, marcas e possibilidades, para poder começar a procurar direito. Já fiz uma busca rápida, mas todos os que encontrei (além dos antigos motorola usados no Mercado Livre) são adsl ou adsl2, sem a entrada para cabo coaxial, ou sem a saída de telefone VoIP.

Em tempo, eis as infos mais básicas do Thomson:
 

Information Standard Specification Compliant:  DOCSIS 3.0; Hardware Version:  1.1; Software Version:  STBC.52.05; Cable Modem MAC Address:  ***************; Cable Modem Serial Number:  ***************; CM certificate:  Installed;

 

Desde já, agradeço a atenção e qualquer ajuda!

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@connectcom.brasil, obrigado pela sua sugestão!

 

Esse modem, até onde eu sei — já pesquisei bastante na web — não tem a funcão bridge. O aparelho da Thomson vem com a função Port-base Passthrough, que é muito similar à bridge (você adiciona o MAC Address da maquina que deve receber o IP público, ou real), mas a Net desabilita a mesma por padrão em todos os modems que eles nos entregam. Está especificado na página que a operadora de cabo (provedora de sinal), pode fazê-lo.
Essa funcão, além disso, é igual a DMZ host que direciona o IP de uma maquina na rede direto ao IP real, como se não houvesse intermediário. Mas essa, apesar de existir no modem, não parece funcionar corretamente. Posso estar configurando errado, mas o que eu fiz para testar o DMZ host foi desabilitar a rede WiFi do Thomson; tirei todos as maquinas ligadas via LAN do mesmo; e habilitei o DMZ para uma máquina de IP estático 192.168.0.X, que no caso é o router TP-LINK. Mas o mesmo recebe o sinal com dificuldade e é visível a demora para carregamento de páginas simples, como a do Google por exemplo.
Essa é, na verdade, a grande razão porque eu quero trocar o modem. Esse Thomson é completamente capado de recursos, e os que vêm nele, funcionam a meia bomba. Uma lástima. :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo,

 

Recebi esse DWG874B da NET dois dias atrás após queimar meu Motorola.

 

Lá em gateway, desabilitei o ipv4, deixei em disable se não me engano, tb desabilitei o wifi,  e agora ele trabalha como bridge, quem administra a conexão é meu wr740n.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo,

 

Recebi esse DWG874B da NET dois dias atrás após queimar meu Motorola.

 

Lá em gateway, desabilitei o ipv4, deixei em disable se não me engano, tb desabilitei o wifi,  e agora ele trabalha como bridge, quem administra a conexão é meu wr740n.

Caro @Porcaro, eu li sobre isso em alguns fórums onde o usuário desabilita o IPv4 Legacy ou alguma coisa e assim o modem entra em bridge, mas no meu modem essa opção não existe. Segue um shot da tela pra você entender do que eu estou falando:

5DNlhDn.jpg

Não tem nada disso em Gateway. Ou eu estou olhando no lugar errado?

Valeu pela dica!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro @Porcaro, eu li sobre isso em alguns fórums onde o usuário desabilita o IPv4 Legacy ou alguma coisa e assim o modem entra em bridge, mas no meu modem essa opção não existe. Segue um shot da tela pra você entender do que eu estou falando:

5DNlhDn.jpg

Não tem nada disso em Gateway. Ou eu estou olhando no lugar errado?

Valeu pela dica!

Deveria existir uma opção a mais aí.

post-714725-1392932628,2465_thumb.jpg

Se eu fosse você exigiria um modem da NET que tenha essa opção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Têm Modem´s que possuí dois IPS: 192.168.0.1 / 192.168.100.1 /

@connectcom.brasil Pois é, esse meu aparece em ambos os IPs, mas de forma igual. Nenhuma diferença do 100.1 pro 0.1. :(

 

Deveria existir uma opção a mais aí.

attachicon.gifuploadfromtaptalk1392932625203.jpg

Se eu fosse você exigiria um modem da NET que tenha essa opção.

@Porcaro, vou averiguar isso. Não creio que eu vá ser atendido. Aliás, essa é a principal razão pela qual eu pensei em adquirir um modem diferente: não posso contar com a NET pra ajudar nesse tipo de coisa. Sinceramente, já estou achando impressionante eles me entregarem a velocidade contratada.

Agradeço as respostas. Ainda tentando resolver isso por aqui.

Alguma outra ideia?

 

@Porcaro, só uma pergunta: reparei no seu screenshot que o seu menu de adm é bem diferente do meu. Você editou a imagem? Notou que no meu existem outras opções além de status e wireless? Isso some quando você desativa o IPv4? Só por curiosidade mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dudz_5150, você já conseguiu resolver o problema? estou com uma idea para ver se você consegue habilitar a opção Switch Mode embaixo de Event Log no menu

Bom dia Giulio,

 

Primeiramente, peço desculpas pela demora para responder. Estive de férias e nesse período não entrei em meu email.

Então cara, na verdade, eu insisti na NET por mais algum tempo - sem sucesso - e acabei desistindo. Mas qual a sua ideia? Posso tentar aqui.

Agradeço a atenção de antemão.

Abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite Dudz.

A opção Switch Mode esta no Menu Gateway, é a penúltima opção antes Backup/Restore.

Porém para que essa opção apareça o cabo coaxial deve estar ligado ao modem e as luzes US E DS do modem devem esta acesas caso contrário essa opção não aparece no modem pra você mudar.

Aparecendo a oção basta desabilitar a oção e clicar em aply que o modem vai reiniciar automaticamente e ja esta em modo bridge.

Tenta ai e posta o resultado pra gente saber.

Espero que ajude.

Att Rafael

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite Dudz.

A opção Switch Mode esta no Menu Gateway, é a penúltima opção antes Backup/Restore.

Porém para que essa opção apareça o cabo coaxial deve estar ligado ao modem e as luzes US E DS do modem devem esta acesas caso contrário essa opção não aparece no modem pra você mudar.

Aparecendo a oção basta desabilitar a oção e clicar em aply que o modem vai reiniciar automaticamente e ja esta em modo bridge.

Tenta ai e posta o resultado pra gente saber.

Espero que ajude.

Att Rafael

Boa tarde Rafael,

 

Muito obrigado pela dica e desculpe pela demora em testá-la.

Bom, fiz como você disse. A opção Switch Mode é exatamente onde você indicou e, ao desativá-la, tenho a impressão de que o modem realmente está em modo Bridge. Digo "impressão", pois, acabei de desativar o Legacy e o modem reiniciou, e agora eu não tenho como acessar as configurações do modem através do endereço usual (192.168.0.1).

 

Neste exato momento, estou em um computador ligado diretamente à saída do modem e a internet corre bem que é uma maravilha.

Mas o modem ainda emite o sinal de uma rede wifi. No entanto, não há conexão com a internet.

 

Para o próximo passo, seria necessário desativar o wireless do modem e religar o router. Só não sei como. Imagino que eu precise reiniciar o modem ou algo do tipo. Estou certo?

 

Edit: A imagem abaixo contem o print de um teste de conexão feito agora mesmo. A velocidade de down nunca esteve a esse nível, o que pode indicar que deu certo o modo bridge.

testeconex_o_qui_170714.jpg

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom como estou de bobeira vou responder amigo.

A função bridge(Ponte), creio que você saiba pra que serve correto, que no caso todo o trafego ou pacotes apenas serão repassado pelo modem para um roteador wifi, até porque a função wifi desse modem é muito ruim certo.

Bom você disse que o modem continua emitindo o sinal de wifi, bom você configurou o modem com bridge agora esta correta tudo você disse, porém isso não desativa a função wifi do modem, pra iss você deve ir na opção wifi do modem e desativar esse função no próprio modem. Também é preciso desativar a função dhcp do configuração da porta wan se tiver com dhcp ativo.

Bom você disse q nao consegue acessar mais o modem, exatamente isso, como colocou ele em bridge o dhcp da lan foi desativado, com isso nao tem ip pra você acessar o modem, e pra você acessar o modem com ele em mode bridge basta você setar uma ip na sua placa de rede, coloca o ip 192.168.0.10 ou 192.168.100.10 e o gatway na sua placa de rede que você acessa o modem, dai so desativar a função wifi do modem e se tiver tambem a oção das configurações da wan desativa o dhcp tambem, e dai so ligar um roteador wifi em qualquer por lan do modem que ja vai funcionar beleza seu roteador wifi, lembrando que esse roteador wifi que você vai usar no modem da net deve esta configuração com dhcp ativo beleza.

No caso você disse tambem que o wifi do modem esta ativo e que você conectou no wifi mas sem acesso, isso mesmo, o modem em bridge so libera um ip valido, por isso você so consegue acessar a net em apenas um compudor, por isso se estiver conectado via lan (cabo) o wifi nao vai funcionar , precisa desconectar o cabo e conectar no wifi dai vai funcionar, ou seja so funciona um equipamento seja via lan ou wifi, pra você usar o modem como bridge e com dhcp ativo nao tem muito sentido deixar ele em bridge correto, a função bridge seria pra ligar um segundo roteador wifi nele.

Se tiver mais duvida retorne beleza.

Espero que tenha ajudado.

 

Abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom como estou de bobeira vou responder amigo.

A função bridge(Ponte), creio que você saiba pra que serve correto, que no caso todo o trafego ou pacotes apenas serão repassado pelo modem para um roteador wifi, até porque a função wifi desse modem é muito ruim certo.

Bom você disse que o modem continua emitindo o sinal de wifi, bom você configurou o modem com bridge agora esta correta tudo você disse, porém isso não desativa a função wifi do modem, pra iss você deve ir na opção wifi do modem e desativar esse função no próprio modem. Também é preciso desativar a função dhcp do configuração da porta wan se tiver com dhcp ativo.

Bom você disse q nao consegue acessar mais o modem, exatamente isso, como colocou ele em bridge o dhcp da lan foi desativado, com isso nao tem ip pra você acessar o modem, e pra você acessar o modem com ele em mode bridge basta você setar uma ip na sua placa de rede, coloca o ip 192.168.0.10 ou 192.168.100.10 e o gatway na sua placa de rede que você acessa o modem, dai so desativar a função wifi do modem e se tiver tambem a oção das configurações da wan desativa o dhcp tambem, e dai so ligar um roteador wifi em qualquer por lan do modem que ja vai funcionar beleza seu roteador wifi, lembrando que esse roteador wifi que você vai usar no modem da net deve esta configuração com dhcp ativo beleza.

No caso você disse tambem que o wifi do modem esta ativo e que você conectou no wifi mas sem acesso, isso mesmo, o modem em bridge so libera um ip valido, por isso você so consegue acessar a net em apenas um compudor, por isso se estiver conectado via lan (cabo) o wifi nao vai funcionar , precisa desconectar o cabo e conectar no wifi dai vai funcionar, ou seja so funciona um equipamento seja via lan ou wifi, pra você usar o modem como bridge e com dhcp ativo nao tem muito sentido deixar ele em bridge correto, a função bridge seria pra ligar um segundo roteador wifi nele.

Se tiver mais duvida retorne beleza.

Espero que tenha ajudado.

 

Abs

Boa tarde Rafael,

 

Sim, eu entendo como funciona a função bridge. As mudanças que eu fiz hoje no modem foram mais como um teste para ver se a sua dica funcionava. Fato comprovado agora. Creio que mais pessoas devam saber que desativando o Switch Mode do modem Thomson, o mesmo entra em modo bridge. Mas é tão difícil encontrar essa informação na net, que eu resolvi criar esse tópico aqui para procurar ajuda. Enfim, consegui. Graças a você e aos outros usuários do fórum que se predispuseram a ajudar. Muito obrigado!

Antes que pudesse ver sua resposta à minha última publicação, eu já havia feito o seguinte: resetei o modem para as configurações de fábrica, acessei o mesmo pelo IP comum (192.16...) e "desativei" o WiFi do mesmo. Entre aspas, pois, logo em seguida eu novamente desativei o Switch Mode e liguei o roteador que até então estava obsoleto. Resultado: o modem entrou em bridge novamente, mas o WiFi ainda estava visível dentre as redes aqui disponíveis, só que agora com o SSID de fábrica. Vejo que preciso primeiro entender como fazer o procedimento direito. Mas também não mexi no DHCP do Thomson, até porque ainda não estava ciente do que você acabou de descrever.

Com apenas o cabo conectando o Thomson ao TP-Link, não obtive acesso à internet pelo router (com este mesmo computador ligado diretamente nele, ou mesmo via WiFi). Creio que a rede wireless do Thomson ainda ativa pode estar impedindo a conexão via Lan. Como você disse, o bridge só permite uma forma de conexão e apenas um link, certo?

Acabei de resetar o modem novamente. Ele está operando sozinho por enquanto. Mais tarde vou fazer os procedimentos como você indicou e posto aqui os resultados. Acredito que, dessa vez, vou poder dar o problema como resolvido.

Mais uma vez, obrigado pela ajuda @rafael_mju. Foi crucial para a solução deste problema.

Um abraço!

P.S.: realizei o mesmo teste de conexão de antes sem o modo bridge e alcancei velocidades ainda maiores de transferência. Acho que uma coisa não tem a ver com a outra mesmo.

Vivendo e aprendendo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×