Ir ao conteúdo
  • Cadastre-se
Dieg@o

GeForce GTX 750 - Tópico Oficial

Recommended Posts

GTX750-3.jpg

 

Chip GM107
1,87 Bilhões de Transístores
Núcleos CUDA 512
Clock Base 1020MHz
Clock Boost 1085MHz
Frequência Memória 1250MHz (x4 => 5000MHz)
Quantidade de Memória 1024MB
Interface de Memória 128 bits – GDDR5
Largura de Banda Máxima 80GB/s
DirectX 11.2
Tipo de Barramento PCi-e 3.0
Temperatura Máxima 95°C.
Processo de Fabricação 28nm
Conectores de energia: Não dispõe / Não necessário
Consumo de Energia 55 Watts
Site http://www.geforce.com/hardware/desktop-gpus/geforce-gtx-750

 

Testes:

 

AnandTech

Guru3D

Overclockers Club

LegitReviews

Phoronix

Tweak.dk

TechPowerUp

 

SLI:

 

Não Suporta.

 

*Em breve mais testes.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala ai galera, espero que me ajudem com o meu problema.

Recentemente comprei minha VGA e não tinha o BF4, tinha o CoD BOII e sempre, com ela me entregava frames altos, mesmo sendo um jogo leve e bem otimizado, o uso da VGA sempre ficava acima dos 80%, nunca caia disso e sempre ficava a 120fps, era difícil chegar a 60fps.

Mas ai decidi comprar o BF4 para ver o "poderzinho" da minha plaquinha e me decepcionei com o resultado.

Seja qual for a Qualidade e resolução que coloco o uso Da GPU nao passa de 60%, até nos loadings fica maior que no proprio jogo!

O jogo em si, seja em qualquer mapa, qualquer qualidade e resolução fica com frames baixos, acho que com essa placa deveria entregar mais frames! 

e tambem outra coisa que esta incomodando é as travadas, ai ja acho que é a RAM, mas o uso da RAM no EVGA Precision nao passa de 1GB!

Queria que vocês pudessem me ajudar nisso e que PFV nao me respondam que seja Gargalo pois nao tenho grana para investir em CPU ou em RAM, ai segue as minhas configs:

 

 

-Placa de Video: GTX 750 EVGA

-Processador: Athlon x4 645      <<<<<Tomara que nao seja isso o problema.

-Placa mãe: M4A78 

-Fonte Generica 230w     <<<<<<<<<<<<<<Tomara que seja esse o problema, é menos din din.

-Memoria RAM: 4GB 1333mhz Kingston

-S.O: Win 8 x64

-HD 500GB

-Resolução 1360x768

 

Outra Pergunta, se eu usar algum driver BETA, ira ser melhor que o recente 335.23 (acho que é esse)?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O que ocorre é que eu adquiri battlefield 4 recentemente e experimentei jogar multiplayer, porém, durante a partida em resolução média/baixa meu fps permanecia drasticamente baixa não passava dos 30fps e tinha pico de 10 fps.

Abaixo está a minha configuração, alguém ai pode me dizer o que ocorre?

wXrdxKY.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por se tratar de um jogo "pesado", de acordo com os seus requisitos, é recomendável possuir 8 GB de memória Ram para se jogar Battlefield 4 com melhor desempenho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ZeCk

Dica básica: jogue sua fonte genérica para a reciclagem.

Compre uma Corsair CX-430w ou uma Seasonic 430w. Menos sofrimentos para as peças do seu PC ;)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problemas com Placa de Vídeo nova GTX 750

 

Então pessoa, comprei a gtx 750, instalei a placa de video corretamente, porém quando eu ligo meu pc, ele fica por uns 2 minutos na tela da placa mãe, logo após abre uma tela preta e fica ali infinitamente, não é fonte pois a gtx 750 puxa 65wm, mesma coisa que a minha vga antiga, as recomendaçõe da vga são 300w , minha fonte é de 350w (CORSAIR VS 350), minha configuração:

 

Fonte: Corsair - VS 350 
Placa-Mãe: ASRock H61M-HVS
Processador: Core i3 2120 3.3 Ghz
RAM: HyperX Fury Black 4gb + Markvision 4GB

VGA: GTX 750 SuperClocked

 

Por favor me ajudem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problemas com Placa de Vídeo nova GTX 750

 

Então pessoa, comprei a gtx 750, instalei a placa de video corretamente, porém quando eu ligo meu pc, ele fica por uns 2 minutos na tela da placa mãe, logo após abre uma tela preta e fica ali infinitamente, não é fonte pois a gtx 750 puxa 65wm, mesma coisa que a minha vga antiga, as recomendaçõe da vga são 300w , minha fonte é de 350w (CORSAIR VS 350), minha configuração esta na descrisão. Por favor me ajudem.

Tá parecendo que a sua placa mãe não está reconhecendo direito a nova VGA, sendo necessáio atualisar a bios.

Compartilhar este post


Link para o post
Compartilhar em outros sites

PC travando com GTX 750

 

Pessoal estou desesperado comprei uma gtx 750 e meu pc está travando na tela da Placa-mãe (M5A78L -M LX3) depois do primeiro bip e não sai de lá. O que pode ser ?

 

Fonte : Extreme 2 475w CoolerMaster

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou atualizar a BIOS da placa-mãe?

Teste outra fonte de alimentação: https://www.clubedohardware.com.br/artigos/Teste-da-Fonte-de-Alimentacao-Cooler-Master-Extreme-2-475-W/2565/11

Compartilhar este post


Link para o post
Compartilhar em outros sites

Battlefield 3 Langando excessivamente depois que deixei o programa GeForce experience configurar o jogo.

 

Olá amigos,tranquilos?

 

Então,recentemente eu adquiri uma GeForce GTX 750 da EVGA.

 

testei a placa de video primeiramente com o Battlefield 3 e o jogo roudou perfeitamente no high(até acima de 60 fps).

Porém no domingo por infelicidade minha acabei deixando o prograga GeForce Experience otimiza-lo e depois disso o jogo laga, e chega a travar em alguns pontos sendo que no dia anterior eu havia jogado  no ultra.

 

gostaria de saber se haveria alguma solução pra esse problema,ja tentei:reparar,desinstalar e até mesmo abaixar a qualidade gráfica porém mesmo em uma qualidade mais baixa os fps continuam o mesmo.

 

Desde já grato pelas possíveis ajudas :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@JoeDani

Nunca fui com a cara do geforce experience, eu desinstalaria ele, o jogo, o driver, faria uma limpeza para ver se não sobrou nada e instalaria só o driver e configuraria cada jogo na mão.

Máximo do máximo usaria o "evga precision x" para ver as temperatura, clock da placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Jogos travando

 

Bom eu comprei uma placa de video gtx 750 1GB modelo da pny botei ela e instalei os drivers ai fui joga bf4 so que o jogo fica travando de mais ta rodando de boa ate mais de 60 frames a i do nada começa a travar a mesma coisa com titan fall e splinter cell blacklist em outros jogos também so q menos grave, antes eu jogava com a minha onboard zerei o splinter cell de boa em uma qualidade ruin mas na media de 30 frames ai com a placa o joga ta rodando de boa ai do nada começa a trava alguem me ajuda por favor isso é um problema da minha placa de video ??

 

minha configuração :

 

processador: Core i3 3220

 

placa de video : gtx 750 1GB

 

placa-mãe : msi h61m e22/w8

 

fonte: corsair 430w reais 80 plus

 

8 GB DE RAM

 

HD DE 500 GB

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala ai galera, espero que me ajudem com o meu problema.

Recentemente comprei minha VGA e não tinha o BF4, tinha o CoD BOII e sempre, com ela me entregava frames altos, mesmo sendo um jogo leve e bem otimizado, o uso da VGA sempre ficava acima dos 80%, nunca caia disso e sempre ficava a 120fps, era difícil chegar a 60fps.

Mas ai decidi comprar o BF4 para ver o "poderzinho" da minha plaquinha e me decepcionei com o resultado.

Seja qual for a Qualidade e resolução que coloco o uso Da GPU nao passa de 60%, até nos loadings fica maior que no proprio jogo!

O jogo em si, seja em qualquer mapa, qualquer qualidade e resolução fica com frames baixos, acho que com essa placa deveria entregar mais frames! 

e tambem outra coisa que esta incomodando é as travadas, ai ja acho que é a RAM, mas o uso da RAM no EVGA Precision nao passa de 1GB!

Queria que vocês pudessem me ajudar nisso e que PFV nao me respondam que seja Gargalo pois nao tenho grana para investir em CPU ou em RAM, ai segue as minhas configs:

 

 

-Placa de Video: GTX 750 EVGA

-Processador: Athlon x4 645      <<<<<Tomara que nao seja isso o problema.

-Placa mãe: M4A78 

-Fonte Generica 230w     <<<<<<<<<<<<<<Tomara que seja esse o problema, é menos din din.

-Memoria RAM: 4GB 1333mhz Kingston

-S.O: Win 8 x64

-HD 500GB

-Resolução 1360x768

 

Outra Pergunta, se eu usar algum driver BETA, ira ser melhor que o recente 335.23 (acho que é esse)?

Brother, eu acho que o problema não está na placa. Acredito que isso se dê pela sua configuração. Infelizmente sua fonte não é boa, eu recomendaria fortemente que você a trocasse primeiro, já que o desempenho dos gráficos está também subordinado pela quantidade de energia solicitada pela VGA. Compre uma boa fonte REAL. Marcas como Thermaltake e iceage são de confiança. O seu processador, não é de todo o ruim, mas eu também o trocaria por algum da série FX, para não ficar tão caro, você poderia adquirir um FX 43XX ou FX 63XX. Talvez esse CPU esteja dando muito gargalo pra esse tipo de VGA. Consulte o tópico sobre gargalo para mais informações sobre o assunto. Bem, por último se você decidir acatar meu conselho e desejar trocar o seu CPU por um da série FX da amd, terá que trocar também de placa-mãe. Pegue uma que suporte as CPU's AM3+. A gygabyte possui boas placas para esse socket por um preço bastante atrativo. Resumindo, acredito que sua placa não seja o problema, mas sua configuração. Então, busque se informar melhor e, se possível, trocar alguns componentes. Um abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Fato de no tópico só termos usuários relatando problemas, é preeocupante? é uma placa ''bichada'' de fabrica?

a placa em sim é boa,o problema estava no driver e principalmente no meu processador porcaria....depois de algum tempo eu troquei e pude roda-lo um pouco melhor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

a placa em sim é boa,o problema estava no driver e principalmente no meu processador porcaria....depois de algum tempo eu troquei e pude roda-lo um pouco melhor.

Mas ainda não está perfeito? Melhor pegar ela por 650 ou uma gtx 960 por 950?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então pessoal, comprei uma GTX 750 e quando ligo na placa mãe, o pc inicia, fica um tempo na tela da placa mãe e reinicia. Seria defeito da VGA mesmo? Ou alguma incompatibilidade? Minhas config:

Placa de vídeo: GTX 750 Gigabyte

Placa mãe: PCWARE IPMH61E3

Processador: Core I3 - 2120 3.30 GHz

Fonte: Cooler Master 600W Extreme

Memória: 4 GB 1333 mhz Kingston

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então pessoal, comprei uma GTX 750 e quando ligo na placa mãe, o pc inicia, fica um tempo na tela da placa mãe e reinicia. Seria defeito da VGA mesmo? Ou alguma incompatibilidade? Minhas config:

Placa de vídeo: GTX 750 Gigabyte

Placa mãe: PCWARE IPMH61E3

Processador: Core I3 - 2120 3.30 GHz

Fonte: Cooler Master 600W Extreme

Memória: 4 GB 1333 mhz Kingston

Placas-mãe com chipset H61, dão problema com VGAs mais novas, ainda mais essas modificadas, como uma PCWare..

 

Tente atualizar a BIOS.. E teste sua placa em outro PC, por segurança...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×