Ir ao conteúdo
  • Cadastre-se

Toshiba NB100 - Windows7 a 100%


Tasse Bem

Posts recomendados

Bom dia,
Estou com um problema que não consigo resolver.

Pois bem: Comprei um notebook Toshiba NB100 que vem de origem com o WindowsXP e corria normalmente.

Instalei então o Windows7 (32bits) a instalação correu normalmente, mas o iniciar dele é a travar por todos os lados e quando finalmente inicia não sai do sítio.
Abro o gestor de tarefas e diz lá que o cpu está a ter 100% de uso, com nada aberto! Como é que isto é possível?

Eu não consigo fazer praticamente nada, para terem uma ideia quando clico no botão Iniciar demora cerca de 7 segundos a abrir!

Vírus não é pois formatei o disco antes de instalar, nos processos em execução só tem os essenciais do Windows7 (cerca de 4 a contar com o explorer), no msconfig nada que esteja a iniciar com o windows que impeça o seu bom funcionamento.

Já trabalhei e formatei vários computadores, mas isto nunca me aconteceu antes... Sugestões? Agradeço qualquer eventual ajuda, obrigado!

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...