Ir ao conteúdo
  • Cadastre-se

Removi Virus e não aparece nada após fazer login


davidmassari

Posts recomendados

Meu pc pegou virús, tenho windows 8 em um pc megaware, o avast detectou virus e pediu para reiniciar, quando reiniciou removeu vários virus e quando ligou, aparece a tela de login, mas quando coloco a senha fica tudo preto, só mostra a seta!

Não consigo nem mesmo abrir o gerenciador de tarefas, o que preciso fazer?

Tenho um cd de recuperação que veio com o pc mas não sei usar :(

Link para o comentário
Compartilhar em outros sites

Esse assim chamado "CD de Recuperação" não deve ser aquele ambiente de recuperação do Windows onde você tem opção de Reparar Inicialização, Fazer Restauração do Sistema, Imagem do Sistema, Prompt de Comando, teste de memória...pois os fabricantes não costumam enviar esse CD com notebooks.

 

Esse CD deve ser um CD de restauração de fábrica, onde o computador vai ser formatado e configurado do mesmo jeito que quando você comprou o notebook.

 

Se você não consegue acessar o Windows usando o Gerenciador de tarefas (CTRL + SHIFT + ESC ou (CTRL + ALT + DEL) use outro computador que seja o mesmo tipo de sistema que o seu 32 ou 64 bits (não precisa ser a mesma versão Single Language, Core, Pro, Enterprise) e crie o CD \ USB de reparação a partir desse computador.

 

Windows 8.0: Para criar um CD de reparação do Windows no Windows 8.0 basta pressionar as teclas WINDOWS + R para abrir o comando executar e dentro do comando executar você digita: recdisc.exe e pressiona ENTER. Coloca um CD ou DVD virgem no drive de DVD e clica em ok para começar a gravar o CD de Reparação.

 

Windows 8.1: No Windows 8.1 não é possível criar um CD de reparação mais somente um pendrive de recuperação. O processo é igual acima só que ao invés recdisc você digite recoverydrive no comando executar (O Windows 8.0 também permite criar um pendrive de recuperação ao invés de cd de recuperação mais o 8.1 só permite pendrive)

 

Esse problema da tela preta do no logon com mouse me parece estar relacionado á um modulo do avast (Modo comportamental), se você conseguir entrar no windows basta desabilitar esse módulo e não vai ter mais esse problema com tela preta + mouse.

 

Se você não consegue entrar no Windows por vias normais faça o seguinte:

Dê boot com o CD\USB de reparação, siga até entrar em um prompt de comando. Dentro do prompt de comando simplesmente modifique o caminho de instalação para o Avast, ex:

 

CD /d "c:\Program files"

c:\Program files\>ren Avast "Avast Backup"

 

Ai você tenta entrar no Windows novamente e se você conseguir você desinstala o Avast e instala novamente mais desabilita a opção de módulo comportamental ou então instala uma versão mais atual do avast (Acho que o problema só acontece com as versões 7 e 8 nas versões 9 e 2014 já não tem mais esse problema mais posso estar enganado)

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...