Ir ao conteúdo
  • Cadastre-se

Problema com AUDIO (barulho de interferencia)


juniordv

Posts recomendados

Seguinte:
estava usando um sistema sonoro 5.1 da creative e estava funcionando perfeitamente! ( conectado na placa de som onboard da MB ASUS FX 990)

agora estou tentando conectar um par de Pioneer S-DJ06X com conexao TRS ligado direto na saida de fone de ouvido da placa ( ja tentei tambem com cabo RCA), o problema e que quando conectado faz um barulho como se fosse barulho de interferencia.
Achando que o problema fosse com minha placa de som onboard, instalei uma placa velha que tinha da Creative SB Audigy 2 ZS e continua o mesmo problema.
Resolvi comprar uma placa de som externa pensando que o problema poderia ser com as saidas de fone de ouvido com baixa frequencia, comprei uma XONAR U7 da ASUS, poise o fone de ouvido da 114 dB, sem sucesso continua a mesma coisa fica aquele "xiado".
agora vem o interessante, peguei o mesmo cabo que ta conectado na XONAR e pluguei no MACBOOK na saida de fone de ouvido e funciona perfeitamente!

vale lembrar que as caixas estão ligadas em tomadas separadas (nao usando a mesma tomada da fonte)

minha pergunta é o que pode ser, alguem pode ajudar? 

isso ai problema com a fonte?



Fonte que estou usando uma Corsair CX 600 
MB ASUS FX 990
AMD FX 8120
etc...

desde de ja agradeco

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...