Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Bom dia,

 

Estou com um pequeno problema no headset, é um ASTRO A40. Tentei adivinhar o que era o problema e não consegui, procurei no google e também nao consegui muita coisa, vi sobre outros tipos de barulho, mas foi ai que percebi, o zumbido no meu headset só comeca quando eu abro algum jogo que faça uso forte da placa de video, no meu caso, world of warcraft.

 

Quando ele abre esta tudo normal, entro no jogo e o zumbido comeca, se eu dou alt tab então, o zumbido vem na hora. porém, quando o jogo esta na tela de loading ele não faz o barulho.. o que é muito suspeito..

 

Gostaria de saber se alguem ja enfrentou algum problema como este, ou se alguem pode me ajudar.. estou checando o topico de hora em hora se precisar que eu providencie mais alguma informaçao é só perguntar!

 

Valeu pessoal

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×