Ir ao conteúdo
  • Cadastre-se
Luis Renato Silva de Souza

Modem trocando firmware sozinho?

Recommended Posts

Boa tarde, confrades! Ante-ontem estava usando a internet normalmente. De repente, a luz ADSL caiu e não voltou mais. Como era usual, não me preocupei, procurei esperar. A luz adsl não acendia desde as 10 horas da noite. de repente, ela acendeu normalmente, eu havia conseguido a acessar o  modem. Subitamente, o modem reiniciou e pude ver um firmware da  tp link no modem. Então analisei as  condições: eu não estava usando nenhum arquivo html no navegador tão-pouco como um roteador da tp link, o cabo de rede não estava ligado a nenhum outro modem e o wifi, desligado.
Desde então, a luz ADSL pisca quatro vezes e cai, sendo isso um ciclo sem fim.
Obs: eu tenho dois modems (DLINK 2730B) e isso aconteceu nos dois, o telefone também ficou mudo quando o sinal adsl caiu. 
Tenho medo de comprar outro router e acontecer o mesmo problema, pois eu penso que nenhum vírus seria capaz de fazer isso, sem falar que não encontrei nenhuma referência no google! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Certo, mas você já baixou o firmware correto do aparelho e reinstalou ?  :cool:

 

Reconfigurou tudo !? Trocou a senha do administrador ?

 

Desligando os serviços TR-069, ACS e CRA ?

 

em que "pé" você está agora ?

 

:)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mesmo trocando o firmware, não surtiu efeito. Sim, eu já troquei a senha do administrador, porém não sabia desses serviços, para o que eles servem?
Também tenho certeza que não foi alguém de fora que o fez pois o wireless, como eu disse, estava desligado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mesmo trocando o firmware, não surtiu efeito. Sim, eu já troquei a senha do administrador, porém não sabia desses serviços, para o que eles servem?

Também tenho certeza que não foi alguém de fora que o fez pois o wireless, como eu disse, estava desligado.

 

Quando você diz que não surtiu efeito, quer dizer que continua a situação "Desde então, a luz ADSL pisca quatro vezes e cai, sendo isso um ciclo sem fim" ?

 

Alguns dos serviços citados já vem desabilitados por padrão, acessei um DSL-2730B através do emulador disponível no site do fabricante: http://suporte.dlink.com.br/suporte/emuladores/ADSL/2730B_GVT/

 

Em Management, SNMP - Configuration, por exemplo a opção já estava Disable.

 

Mas observe melhor os itens em Management, Access Control, Services: há diversos tipos de serviços que abrem portas aqui. O único necessário é o HTTP da LAN !

 

Que é sua porta de entrada (ou acesso) ao modem, para quando você digita o 192.168.1.1 da própria rede.

 

Mas, de nada adianta isso, se seus modems (os dois estão assim ?) continuam na "mesma situação"...  :(

 

Sugiro solicitar a um colega um modem emprestado para ter certeza que não é problema com o serviço da internet.

 

:)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×