Ir ao conteúdo
  • Cadastre-se
caolne

Ajuda fonte + carregador

Recommended Posts

Bom dia pessoal, estou precisando de ajuda

Há um tempoi atrás, montei uma fonte com 3 LM338k em paralelo seguindo o esquema do datasheet, e está funcionando as mil maravilhas, variação de 1,5 até 18V, corrente de até 15 amperes, proteção contra curto e sobreaquecimento, está perfeita.

Como tenho umas baterias chumbo-ácido de 12V resvolvi usar como carregador, e esqueci uma carregando e adivinha?! é ela não aguentou e pifou, então resolvi montar o carregador sugerido pelo mestre Faller, escolhi este pois não precisa resistor de amostra no negativo, a chave na posição 2 a saída fica ligado direto na fonte e esta funciona como uma fonte convencional, na posição 1 o circuito carregador entra antes da saídae passa a funcionar como carregador, porém esta última etapa não está funcionado, quando eu coloco na pósição 1 os dois led´s se acendem e não há tensão na saída mesmo apertando o botão para forçar início de carga nada acontece somente o led na base do TIP147 que se apaga, já desmontei e montei de novo, revisei tudo e continua com o mesmo problema, o que pode estar acontecendo?

post-396695-0-15327100-1395410181_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

esqueci de informar que o led "fim de carga" fica acesso constatemente e o led "carregando" tambem, mas quando o botao "inicio de carga" é pressionado ele apaga mas vbolta a acender assim que o botão é solto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se a bateria que estiver carregando, tiver entre 13 e 13,7v o circuito entenderá que que a bateria está carregada.

Não carregue uma bateria com mais de 10% de sua corrente nominal, provavelmente ela irá ferver ou colar as placas das células.

Se a bateria for de 60Ah carregue-a com no máximo 6A se for de 70Ah com 7A e assim por diante.

Usando 15A você carregaria uma bateria de caminhão de 150Ah, fora que esse circuito do carregador não me parece feito para entregar 15A

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cesardelta, agradeço o interesse, eu esqueci de falar,

quando a chave está para a fonte ela entrega até 15 amperes

quando está para o carregador a corrente é limitada em 6 amperes pelo resistor no emissor do tip147,

a bateria que estou tentando carregar está com 10 volts e tem capacidade de 90Ah, sei que leva um tempinho a mais, mas prefiro não danificar mais uma bateira

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×