Ir ao conteúdo
  • Cadastre-se

2x4GB G.Skill 1600 MHz vs Asus P8Z77V LK - Instalação dos módulos de memória


roryu12

Posts recomendados

Pessoal, acabo de fazer a montagem do meu computador novo...Na verdade só mudei algumas peças...placa de video, placa mãe...

 

A memória eu já tinha, certo? O que acontece é o seguinte...Eu tenho duas 4GB da G.Skill 1600 MHz...quando eu coloco as duas em slots de cores iguais (a placa tem 4 slots de memória...2 azuis e 2 pretas) simplesmente não da video...mas quando coloco cada memória em slot de cor diferente o pc da video, reconhece os 8 gb porém a aparece um aviso "Overclocking fail!" porém o Windows abre normalmente...

Porque isso? Porque as memorias nao estão funcionando do jeito que citei? Terei algum problema usando-as assim? Valeu

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Olá @roryu12.

 

Afim de facilitar a análise dos colegas que se dispuserem a ajudar, poste a configuração completa do PC. Dessa forma, poderá conseguir ajuda mais rapidamente.

 

Caso não saiba como identificar as configurações do PC, leia o seguinte tutorial: Saiba como descobrir a configuração do PC.

 

Ficamos no aguardo.

 

:joia:

Link para o comentário
Compartilhar em outros sites

Na minha assinatura tem!

 i5 2500k / HD 1TB SAMSUNG / Asus P8Z77V-LK / 2x4GB G.Skill 1600MHz / GTX 770 OC Windforce x3 / Corsair GS800W / Windows 7 /

 

Detalhe: As memórias só funcionam no terceiro e quarto slot ( um preto e um azul ), nos outros dois slots simplesmente não dá video e o pc fica reiniciando de tempo em tempo...Só consigo usar as duas em single channel ( terceiro e quarto slot)...Pode ser a memória ou a placa mãe? Lembrando que a placa mãe foi comprada a poucos dias na Kabum..a memória eu já tinha! Mas pelo visto ela funciona né :X

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Assinaturas mudam com o tempo e/ou podem estar desatualizadas. E em um fórum onde as pessoas se ajudam sem custo algum, o mínimo que podemos fazer é deixar o material bem documentado para futuras consultas de outros usuários. ;)

 

Pode ser a placa-mãe, mas antes, atualize o bios da mesma. Novas versões de bios por vezes abrem o leque de compatibilidade / estabilidade da mesma.

Link para o comentário
Compartilhar em outros sites

Atualizei a bios. Resultado: Ainda só consigo usar o terceiro e quarto slots em single channel...Alguem pode me ajudar? A placa é nova!!!


Poxa galera, eu passei um tempão louco pra chegar essas peças, montar esse pc e jogar tudo...(é um sonho antigo meu um pc gamer)...

Será que nos jogos (estou nesse momento jogando bastante Titanfall) eu vou sentir diferença desse single channel de 8gb que eu tô para um dual channel? 

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Pesquisa do Google: O que é Clear CMOS.

 

Amigos também são uteis nessas horas (emprestar módulos de memória). Talvez uma loja de informática de sua confiança, onde possam até mesmo realizar os testes, mesmo que lhe cobrem uma taxa, talvez seja melhor do que enviar a placa pra garantia e ao chegar lá, ser constatado que não há problema algum com a mesma e você ter que arcar com esses fretes.

 

Sentido não faz muito, mas pode ser algum defeito de fabricação.

 

Ao atualizar o bios, em geral é feito o clear CMOS de forma "automática", porém, por desencargo de consciência, sugiro que faça da forma manual mesmo, removendo o cabo de energia da tomada e após remover a bateria da placa-mãe, aguardar uns cinco minutos, colocar a bateria novamente, bem como o cabo de energia, ligar o PC e reconfigurar o bios.

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Pessoal...sobre esse problema...eu ouvir falar que pode ser o socket do processador...Mas parei pra pensar...será que pode ser o processador também? Eu retirei meu processador e observei que em uma linha dos contatos há um pequeno risco estranho, bem pequeno...cobrindo uma pequena parte do contato...será que esse poderia ser o problema e não reconhece os dois primeiros slots de memória? Valeu  :)


Pesquisa do Google: O que é Clear CMOS.

 

Amigos também são uteis nessas horas (emprestar módulos de memória). Talvez uma loja de informática de sua confiança, onde possam até mesmo realizar os testes, mesmo que lhe cobrem uma taxa, talvez seja melhor do que enviar a placa pra garantia e ao chegar lá, ser constatado que não há problema algum com a mesma e você ter que arcar com esses fretes.

 

Sentido não faz muito, mas pode ser algum defeito de fabricação.

 

Ao atualizar o bios, em geral é feito o clear CMOS de forma "automática", porém, por desencargo de consciência, sugiro que faça da forma manual mesmo, removendo o cabo de energia da tomada e após remover a bateria da placa-mãe, aguardar uns cinco minutos, colocar a bateria novamente, bem como o cabo de energia, ligar o PC e reconfigurar o bios.

 

Fiz o procedimento e não resolveu nada...

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Essas VGAs modernas quando não estão sendo exigidas, baixam alguns parâmetros, como clock de GPU, clock de memória, tensão e PCI-E, afim de consumir menos energia, gerar menos calor e desgastar menos a VGA.

 

Ao lado de onde mostra a versão do PCI-E no GPU-Z, tem um "?". Clique nele e inicie o render test. Veja se o PCI-E salta de 2.0 para 3.0.


Se a dúvida foi sanada, escolha a melhor resposta e marque o tópico como "Resolvido".

Link para o comentário
Compartilhar em outros sites

Eu ativei o teste...ele na verdade fica 1.1 sem usar nada...quando abre algum jogo ou o render test ele vai pra 2.0...no GPU-Z fala; A placa de video reporta que suporta: PCI-Express x16 2.0

Mas minha placa mãe e a placa de video são 3.0!! Será que é o processador limitando isso? (Um sandy bridge 2500k i5)

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Ah tá, não tinha me atentado ao fato de você possuir um Sandy Bridge. O controlador PCI-E na plataforma intel (não tenho certeza da AMD), fica no processador. PCI-E 3.0 só a partir dos Ivy Bridge. Mas a diferença de performance será praticamente nula no seu caso. Nada que justifique a troca do seu processador, que ainda é bastante forte.


Paremos por aqui no off-topic. Maiores dúvidas acerca de processadores podem ser tiradas ao pesquisar e/ou postar no setor de Processadores do fórum. ;)

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...