Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Rodolfo Braga Martini

Hd Novo: "No active partition found"

Recommended Posts

Comprei um HD novo (re-manofaturado) de 80Gb, e fui instalá-lo em uma máquina, que estava parada, pois não tinha HD. Coloquei o HD e liguei a máquina, sem problemas até ai, o HD foi formatado pelo Fdisk, desliguei a máquina. Criei um pendrive bootável e fui instalar o windows, porém na parte em que ele pede para selecionar a partição, dizia que ela era inválida. Agora, quando tento ligar a máquina ele exibe a mensagem: "no active partition found". O que posso fazer para que o HD funcione corretamente?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Devolva esse HD. Equipamento remanufaturado não passou no controle de qualidade e foi remanufaturado( como o nome diz), nem sempre é feito  pelo fabricante. Pior,  muitas vezes são HD's devolvidos por BAD blocks de compradores anteriores.

Se já começou com esse problema, muito provável que a MBR ( região onde o SO instala o boot) esteja com problemas.

Se quiser testar usando um CD bootável, coloque um Hirens boot, ele tem como testar o HD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

no fdisk , depois que você cria a partição, deve marca-la como ativa, senão dá esses paus mesmo. por curiosidade, vai instalar o win95 sr2? pra usar o fdisk e tal :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, eu entrei no fdisk porque ele estava nas linhas de comando somente, dai eu queria ver se formatava manualmente, mas realmente eu não coloquei o select disk. Como faço pra entrar novamente nas linhas de comando?

PS: é o win7 mesmo aushaushuashush.

Editado por Rodolfo Braga Martini

Compartilhar este post


Link para o post
Compartilhar em outros sites

com o win7 é mais fácil você deletar tudo nas opções de disco, criar uma nova partição (o win vai criar outra de 100M) e instalar. ele já seta as partições ativas automaticamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas era justamente nesta parte que ele não reconhecia o HD, ele até mostrava a memória e as partições, porém dizia que era inválidas, agora ele não chega a bootar, ele apresenta as opções de entra na Bios e etc, e depois vai pra uma tela com a mensagem> no active partition found

Compartilhar este post


Link para o post
Compartilhar em outros sites

pode ser que o hd não esteja conseguindo formatar a trilha 0 então, nesse caso nenhuma alteração que fizer vai funcionar, tenta fazer um low level format (pode usar o guru llf) que ele vai zerar o hd inteiro, se tiver algo errado no hd tb vai aparecer no log, se não der certo assim, só trocando mesmo.

como fazer essa formatação sem outro micro? baixe o hirencd que ele tem um XP que roda pelo cd e tem o llf

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como você disse que "particionou" o HD pelo Fdisk você marcou a primeira partição como ativa  :P, Tente Executar a instalação pelo Windows XP e verifique se apresenta o disco na lista de Discos ainda no inicio de instalação, PS. Você já tinha instalado o sistema Operacional nessa maquina "caso contrario pode ser um driver faltante", geralmente ocorre se o HD for sata. Aguardamos respostas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gente !!! Se esse HD estiver com problema físico, que é o que parece , nem com reza brava ! Além do mais com W7 que faz várias verificações no HD antes de instalar. Pois é, o W7 é "fresco", só quer HD "filé". Se for o caso, tente com SO menos exigentes como Linux ou XP.

Compartilhar este post


Link para o post
Compartilhar em outros sites

NetrixEv, essa máquina estava parada a bastante tempo, ela já rodou o Vista se não me engano, mas com este HD é realmente o primeiro SO que eu tentei instalar, e de fato é SATA, como instala-se os drivers dela sem o SO estar instalado?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×