Ir ao conteúdo
  • Cadastre-se
Spoody

Micro Travando Tela Preta + Travamento do Sistema

Recommended Posts

Bom dia a Todos!

 

Estou tendo um problema bizonho, sempre que vou jogar algum game, como por exemplo ( Dota 2, LoL ) meu pc da uma Tela Preta ou / Listrada de diversas cores ( varia conforme vai travando uma hora é verde, cinza e vai indo ), e em seguida o PC trava totalmente, travando a luz do Num Lock, Capslock etc..

 

O que acho estranho é que o audio do TS ou Skype continua perfeito, consigo falar e ouvir normalmente, mas o PC fica totalmente travado, sendo preciso desligar e ligar novamente através do botão de ligar. (Obs: No game eu levo Disconect )

 

O tempo varia muito, tem hora que consigo jogar 10 minutos, 20 minutos, 1 hora, 2 horas.

Já cheguei a jogar 10 Partidas de Dota 2 ( Aproximadamente 10 Horas ) sem dar problema algum, mas tem hora que não consigo jogar nem 1 Partida e o PC da o problema.

 

Já formatei o PC diversas vezes, troquei de windows, já desmontei e remontei o PC, já passei borracha em tudo que tinha para passar, já levei o PC em um tecnico para fazer os Testes dos equipamentos.

 

Já foi feito teste em HD, DDR, Placa de vídeo e nada de ocorrer o problema.

 

Deixo abaixo a descrição do meu pc, se alguem puder me ajudar ficarei muito grato, pois já não sei mais o que pode ser.

 

• Placa Mãe GA-B75M-D3H PH, Processadores Intel Socket LGA 1155, Chipset B75, Memória Máxima 32GB DDR3, Micro ATX, (GA-B75M-D3H) Gigabyte

 

• Fonte CP-9020048-WW, Potência 600W, PFC Ativo 80 Plus Bronze Corsair

 

• Processador Intel Core i7 3770, 3° Geração, Clock 3.40 GHz, Cache 8 MB, Soquete LGA-1155, Turbo Boost 2.0, Tecnologia Intel vPro, BX80637I73770 Intel

 

• Memória G.SKill Sniper 8GB (2x4GB) 1600MHz DDR3 F3-12800CL9D-8GBSR

 

• VGA Sapphire ATI Radeon HD 7870 2GB OC DDR5 PCI-Express 11199-19-20G

 

• 4 Cooler de 12 dentro do Gabinete

 

• Nobreak SMS Maneger III Senoidal 700va

 

OBS: Todos os Driver's estão atualizados e sem conflitos.

 

Grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ed Dourado

Sim, inclusive já mudei as DDR dos Slot's.

 

Reinstalei o Drive da Minha placa de vídeo, até então não deu problema ainda, irei testar por mais alguns dias.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro @Spoody

Outro dia me tive problemas semelhante com uma placa mãe  a tal.. de POS AG31-AP de um pc da positivo que me trouxeram.

Dava boot,.. carregava o S.O. e tudo mais... mais era só abrir algum vídeo, ou algum game que o bicho pegava.

A imagem no monitor ficava toda riscadinha,... ou as vezes, mudava de cor, (vermelho,... azul,.. amarelo,... ou verde).. então resolví abrir o pc e testar memória, HD, drive optico, fonte... tudo em outro pc. Até troquei a bateria do CMOS,...  fiz todos os testes,... mais não dei muita atenção à placa mãe...

Ja de noite,... com o PC ja todo desmontado,... fui olhar a placa mãe. e para minha surpresa... dois capacitores estavam estufados... um estufou a parte superior,... e o outro  a parte inferior e inclusive deu vazamento.

Duas coisas, poderia fazer para o cliente.... trocar os capacitores ou substituir a placa mãe...

Optei pela segunda opção, troquei a placa mãe e os problemas acabaram.

 

... por isso dá uma geral na placa mãe...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo! Isso é problema da placa de video ou driver dela,atualize o driver,remova e recoloque a placa de video.Tenha em mente que listras,borrões e cores são problemas relacionados a placas e video.

 

Boa Sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Tarde!

 

Reinstalei o Drive da Placa de Vídeo, desde que minha placa tinha 4 ou 5 versões, então olhei atentamente qual era a dela e atualizei.

 

Provavelmente instalei o Drive incorreto da primeira vez ( Instalei o da Radeon  HD 7870 2GB OC DDR5 PCI-Express 11199-19-20G, então verifiquei que minha placa é a HD 7870 2GB OC DDR5 GHZ EDITION DUAL X COM OVERCLOCK DE FÁBRICA.

 

Até então, o problema não ocorreu mais, acredito que tenha sanado, testarei por mais alguns dias, caso seja concluído os testes estarei postando aqui novamente.

 

Obrigado a todos que ajudaram até então.

 

Att, Spoody

 

 

@edite

 

Conforme feito testes, o problema persiste, acredito que o problema agora seja mesmo a Placa de Vídeo, pois o Audio do Youtube também trava quando acontece a tela listrada colorida, sendo assim somente o Skype / TS fica com o Audio perfeitamente bem.

 

Sendo assim analisei que Skype ou TS nenhum dos dois utilizam placa de vídeo, então por eliminações eliminei.

 

Processador - Travaria o PC 100% sendo audio do skype / ts também

Placa Mãe - Travaria o PC 100% sendo audio do skype / ts também

Placa de Vídeo - Trava o PC / derivados de vídeo ( Sendo o Audio do TS / Skype não travam pois o mesmo não utiliza placa de vídeo )

 

Comprei uma GTX 760 4gb OC 256bts da Nvídea, vamos vê se resolve.

 

Atenciosamente, Spoody

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×