Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
leofreitas021

Computador não reconhece placa de vídeo offboard ! O que eu faço?

Recommended Posts

Olá a todos, estou tendo um problema muito irritante em minha máquina:

SO: Windows 8

Processador: AMD FX 6100 SIX CORE PROCESSOR

Memória RAM: 8 GB

BIOS: ASUSTeK Computer Inc. M5A97 PRO

GPU: NVIDIA GEFORCE GTX 650 TI

 

O problema é muito muito esquisito: As vezes quando ligo meu computador, ele não reconhece a minha placa de vídeo Nvidia, e só usa a onboard básica. E o estranho é que reiniciando várias vezes, ele aleatóriamente acaba reconhecendo a placa! Raramente consigo liga-lo normalmente sem ter o problema, mas quando ele ocorre, reinicio dezenas de vezes até ter sorte de reconhece-la.

 

O que eu já fiz para tentar resolver o problema:

 

-Desconectei a placa, limpei os conectores e conectei novamente

 

-Atualizei a BIOS

 

-Desativei a placa onboard

 

OBS: O driver da GPU está atualizado, e quando o computador não reconhece, não dá para baixar o driver, falando que não tenho o hardware.

 

OBS2: Quando eu tinha Windows 7, dava o mesmo problema. Formatando para Windows 8 não resolveu.

 

Alguém tem alguma dica do que pode estar acontecendo? Tenho que limpar melhor a placa de vídeo? Trocar de placa? Mudar as configurações da BIOS? 

 

Obrigado !


Outra coisa: Acredito que o problema não seja na placa de vídeo, pois quando ela é reconhecida, consigo jogar jogos normalmente

Tenho 2 monitores, um LED Full HD e outro menor, quando não reconhece a placa liga somente o menor em baixa resolução.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser incompatibilidade com a placa mãe.

Faça um teste com essa placa de vídeo em outra placa mãe, e sua placa mãe atual com outro modelo de placa de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

E aí amigo... resolveu o problema? 

Poste sua resposta, se resolveu ou não.

Obrigado!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Não fiz nada na máquina, mas o problema parece que sumiu... por um tempo pelo menos. Faz já 2 semanas ou mais que não tem acontecido, mas ele é assim mesmo, aleatório. Teve uma vez que ficou quase um mês sem acontecer, mas depois voltou.

    Acho que ele voltará no futuro, mas por enquanto está tudo ok. No final do ano irei montar um pc novo, já combinei isso. Obrigado pela ajuda, de qualquer maneira !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    lembrei-me de algo ... entra na bios e desabilita o vídeo on-board. Em algumas placas é necessário fazer isso... "desabilitar na BIOS, o vídeo on-boad!... Já fiz isso em uma MOBO ASUS, pois não estava reconhecendo a placa de vídeo OFF-Board.

    abs

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Já havia feito isso a algum tempo... desabilito a onboard, mas assim que o computador não consegue reconhecer a offboard, habilita a onboard de novo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×