Ir ao conteúdo
  • Cadastre-se
gorny

Não dá tela nem bipa

Recommended Posts

Amigos, boa tarde...

Estou com um computador de um amigo que não tá dando tela...

Pensei: deve ser a placa de vídeo on-board que deu problema... coloquei uma placa de video off-board e mesmo assim não dá tela...

Quando ligo o PC, a fonte liga normal, os cooler também, porém, não emite nenhum bip...

Alguém tem ideia do que pode estar acontecendo?

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara.... A algum tempo assim um dos desktops de casa teve algo parecido.... infelizmente a mobo tinha falecido...

 

MAAASSSS antes de se precipitar tente colocar uma fonte de outro PC, trocar as memórias com de algum outro e dar um reset da bios, após isto podemos considerar outras opções...

 

Por favor, poste a config do micro para facilitar.... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pela resposta... já tinha conseguido resolver...
A fonte que tinha no PC não suporta a placa de vídeo... coloquei outra fonte mais potente e resolveu o problema...

Valeu!

Mod, pode fechar o tópico por favor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×